BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2007, 11:53 AM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8700r
PIN: N/A
Carrier: rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default You have -1 New messages!

Please Login to Remove!

Has anyone else seen this problem pop up?

Seemingly at completely random yesterday, my Blackberry decided that when I have no new messages/emails, it will display -1. However, the - is white, so on my locked screen, all you see is the 1<envelope>.. when you go to the main menu, you see -1.

Subsequently, when I actually HAVE a message, I see nothing, and when i have 2, I see 1<envelope> and so on, and so on.

Any ideas on how to fix this?

-sk
Offline  
Old 06-02-2007, 12:04 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Pulling the battery to reboot could clear it up.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.