BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-04-2007, 08:46 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Toronto
Model: BOLD
Carrier: Rogers
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Web Client 2.0

Please Login to Remove!

I had some difficulty receiving emails from Rogers, so the tech help guy upgraded my web client to 2.0. As a result, I now have three "messages" icons on my Blackbery ... one says "Messages", two are with a green arrow that indicate my email address and my blackberry email address.

If I am in the Messages, and I try to compose an email ... I hav ethe following:

Send Using: [Default]
To:
Cc:
Subject:
______________________________

If I just fill in the To and the email and send, I get an immediate red X to indicate it could not be sent.
If I highlight the word [Default], I then get to choose the option of either my blackberry email address or my regular email address. Then the email goes out ok.
According to Rogers, I cannot set which one is the default. I always have to either choose it through this method or go to the "Messages" with the green arrow and the appropriate email address I want it sent from.
Is this true ... or is there a way to set which is the default so I can use the consolidated view of all my emails.

Thanks

Jonathan
Offline  
Old 06-04-2007, 09:01 AM   #2 (permalink)
CrackBerry Addict
 
gdpmumin's Avatar
 
Join Date: Jan 2006
Location: South Carolina
Model: 9630
Carrier: VZW
Posts: 934
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you set your default e-mail address in your settings? By the way, you can hide any one or all of those icons if you want.
__________________
GDPmumin
9630
Offline  
Old 06-04-2007, 09:04 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Toronto
Model: BOLD
Carrier: Rogers
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And where do I find those settings. I searched through the Options within Messages and in the regular OPtions and advanced Options. Closest I can find is Options-Advanced-Message Services. That is set accordingly but it doesnt help.

Jonathan
Offline  
Old 06-04-2007, 09:11 AM   #4 (permalink)
CrackBerry Addict
 
gdpmumin's Avatar
 
Join Date: Jan 2006
Location: South Carolina
Model: 9630
Carrier: VZW
Posts: 934
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jonsam View Post
And where do I find those settings. I searched through the Options within Messages and in the regular OPtions and advanced Options. Closest I can find is Options-Advanced-Message Services. That is set accordingly but it doesnt help.

Jonathan
Sorry, my question was misguided. The default address should be your BIS address, although I would never suggest using that under any circumstances. But come to think of it, my wife had problems with this until she manually changed the from account like you did. But once you change the account from Default under the main Messages icon to another account, that should be the account it sends from until you change it again. You shouldn't have to change it each and every time you send a message.

Of course, the other option is to use the dedicated icons.
__________________
GDPmumin
9630
Offline  
Old 06-04-2007, 09:12 AM   #5 (permalink)
CrackBerry Addict
 
gdpmumin's Avatar
 
Join Date: Jan 2006
Location: South Carolina
Model: 9630
Carrier: VZW
Posts: 934
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jonsam View Post
And where do I find those settings. I searched through the Options within Messages and in the regular OPtions and advanced Options. Closest I can find is Options-Advanced-Message Services. That is set accordingly but it doesnt help.

Jonathan
By "set accordingly" what do you mean?
__________________
GDPmumin
9630
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.