BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2007, 06:49 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Failed to open default message store

Please Login to Remove!

Hi

I have just really started up BES admin after the installation and I get a message saying that the account can't open the default information store.

I have checked the permissions for the bes admin account and it has

1) Delegate control exchange administrator view only
2) Send as, receive as and administor information store permissions.

I have initialised the mailbox and it appears in system manager.

I don't know if it is related but the mapi32.dll versions are different. I assume it must be some sort of service pack or hot fix that has done this. However, would I be able to just copy the mapi32.dll files across from the exchange server to the BES box

ta
Offline  
Old 06-05-2007, 07:48 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: NJ
Model: 8830
Carrier: Verizon
Posts: 191
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not sure, but I seem to remember getting the same message in the past. I think it was when the BB was connected to desktop, but the desktop wasn't on the corporate network. For instance, if you need to use VPN from home to get on the network, you might get this message if the vpn isn't running when you hook up the bb
Offline  
Old 06-05-2007, 07:56 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi

Thanks for that

I have had a look around and it appears that I have to login to windows using the BES account and then I don't get that message.

However, when I login to BES manager I get a message saying

Database login failed using trusted credentials

The problem is that I don't know where to add the bes admin account in order to get round this problem
Offline  
Old 08-02-2007, 02:07 PM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Fix

This problem is also caused by missing Public Folders, the default option during setup is to not create them if you have only Outlook 2007 clients. Just create a new Public Folder database in the First Storage Group called "Public Folders" then it works.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.