BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2007, 07:55 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 7250
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Meltdown - Please help

Please Login to Remove!

Greetings. I'm having some major issues with my BB/VZW.

Here's my details:
BB 7250, OS 4.1

A while back (several months) I had to get a FRU 7250 from VZW. I got it set up and things seemed fine. I noticed, however, that I could not hear the phone ring when using a wired headset. I posted that on here and didn't get a response, so I eventually got around to calling VZW tech support. They were dumbfounded and sent me another unit. The first unit didn't work at all so they sent a second unit that I tried to set up last night.

When setting it up a tech guy named Norman did something to my BIS. Now, I originally set up my BIS back when I got my first phone (August, 2005). It's worked great ever since and I've not messed with it....even when setting up the FRU several months ago. Norman insisted on messing with it and now I've got a "messages" icon and two new icons for each of my email accounts (the bb one and my home one).

Long story short....I can't hear the ring with a wired headset on the new unit,so I spent another 2 hours with tech support going back to my old phone so that I won't have to download all my programs, etc to the new one which is going to have to be replaced because I can't hear a ring on the wired headset. Problem is I've now got Norman's three message icons on the old phone and PocketDay (v.4.25) won't recognize any of my incoming emails. All I want is to get my emails just like I used to. Also, now when I delelte an email I have to say if I want to delete it from the handheld and the mailbox or just the handheld. I've never had to do that before.

Any help would be greatly appreciated! Thanks.
Offline  
Old 06-06-2007, 08:19 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Sound like they updated your BIS. They probably thought it would help with the headset issue. Your description is fuzzy, but it sounds like the BIS is working correctly to me. Not knowing how your old phone was set up makes it hard to advise on how to get it set up like that again.
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 06-06-2007, 08:23 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 7250
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Scott...thanks so much for the reply. Sorry about the fuzzy description. I'm not a very technical person.

I guess my questions is this...can I get rid of the two new icons that are associated with my two email addresses and just go back to having my messages sent to my inbox. It's like I now have three inboxes on the device and I only want one.

Quote:
Originally Posted by dkf747 View Post
Sound like they updated your BIS. They probably thought it would help with the headset issue. Your description is fuzzy, but it sounds like the BIS is working correctly to me. Not knowing how your old phone was set up makes it hard to advise on how to get it set up like that again.
Offline  
Old 06-06-2007, 08:30 AM   #4 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blackberrykyle View Post
Scott...thanks so much for the reply. Sorry about the fuzzy description. I'm not a very technical person.

I guess my questions is this...can I get rid of the two new icons that are associated with my two email addresses and just go back to having my messages sent to my inbox. It's like I now have three inboxes on the device and I only want one.
Just hide the other boxes you wont be able to delete them with out deleteing the account and forwarding everything the vzw address. When I first came back to the BB world I hated this too but now I find my self hiding the message icon and leavingthe other mail boxes up.

As far as the ringing I cant help ya there.
Offline  
Old 06-06-2007, 08:53 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 7250
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dawg,

Thanks for the help. I hate change!!! I liked the old way better. Oh well.

Here's my question now.....will my PIN and SMS messages go to the "message" icon rather than either of the ones associated with my email addresses?

Also, when I delete can I make the thing automatically delete from the mailbox and the handheld? And if I delete from the mailbox will I still get the message at home when I log on to my computer?

Sorry for the novice questions.
Offline  
Old 06-06-2007, 09:00 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

PIN and SMS will go to the main message folder. Just hide the other specific mail message folders, that is what many of us do--no biggie.

If you delete from the BB and have it set to delete from "Mailbox & Handheld" you should not see the deleted message when you log on to your computer.
Offline  
Old 06-06-2007, 09:05 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 7250
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You guys continue to show why this site is the best BB resource on the net! Thanks.

One more question. I'm very lazy and like a one step delete...can I do this now? Just delete from the handset in one step?


Quote:
Originally Posted by JSanders View Post
PIN and SMS will go to the main message folder. Just hide the other specific mail message folders, that is what many of us do--no biggie.

If you delete from the BB and have it set to delete from "Mailbox & Handheld" you should not see the deleted message when you log on to your computer.
Offline  
Old 06-06-2007, 10:11 AM   #8 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blackberrykyle View Post
You guys continue to show why this site is the best BB resource on the net! Thanks.

One more question. I'm very lazy and like a one step delete...can I do this now? Just delete from the handset in one step?
turn confirm delete off and that should help
Offline  
Old 06-06-2007, 10:14 AM   #9 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by blackberrykyle View Post
You guys continue to show why this site is the best BB resource on the net! Thanks.

One more question. I'm very lazy and like a one step delete...can I do this now? Just delete from the handset in one step?
It takes 2 clicks of the wheel for me. You can go to messages > click the wheel> choose "options" > gen eral settings > set confirm delete to no > click wheel and save, to reduce the steps if you want to.
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 06-06-2007, 10:15 AM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by Dawg View Post
turn confirm delete off and that should help
^^ditto^^

Messages > Options > Mail Reconciliation. Delete On (set as you prefer).
Wireless Reconcile = ON (if you want it deleted off your email server as well).
Offline  
Old 06-06-2007, 10:34 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 7250
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for all of your help. Things seem to be back to normal!

Does anyone have any thoughts at all on the fact that I can't hear the phone ring through the wired headset? This has happened on three consecutive devices now.

Again, thanks for taking the time to help.
Offline  
Old 06-06-2007, 10:38 AM   #12 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You won't hear the phone ring--the actual ringtone you have set--at all. You should here a subtle beep beep from a wired headset.

Do you hear ANYTHING with the wired headset? Like in a phone call, the other caller. Have you tried a different headset?
Offline  
Old 06-06-2007, 10:48 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 7250
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I swear that on my first 7250 when I had any wired headset plugged into the phone I heard it ring and could answer.

Since that first device, I don't hear anything when the phone rings. If I happen to catch the call, I can answer and hear the other party fine, so it's not the headset or the jack.

I've tried about 10 different wired headsets including the one the came with the originally BB two years ago. Same thing...I hear nothing when the phone rings.

The whole process is incredibly frustrating because I need to have the headset on in the car and be able to know when I am getting a call!

Quote:
Originally Posted by JSanders View Post
You won't hear the phone ring--the actual ringtone you have set--at all. You should here a subtle beep beep from a wired headset.

Do you hear ANYTHING with the wired headset? Like in a phone call, the other caller. Have you tried a different headset?
Offline  
Old 06-06-2007, 11:04 AM   #14 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

If you have gone through several BBs and none of them rings in the wired headset... well, I know it works. I don't know why it doesn't work in every BB you happen to touch, though. Really odd. There is no setting for that.

Last edited by JSanders : 06-06-2007 at 11:08 AM.
Offline  
Old 06-06-2007, 11:05 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 7250
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great...it's me!

Should get another one from FedEx tomorrow. If that doesn't work, then I may try to get a discount upgrade or something.
Offline  
Old 06-06-2007, 11:09 AM   #16 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by blackberrykyle View Post
Great...it's me!
I tied every way possible to NOT say that.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.