BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2007, 09:31 PM   #21 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Please Login to Remove!

Check the General Section. there is a thread on it there
Offline  
Old 06-14-2007, 10:44 AM   #22 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 7290
Carrier: T-Mobile
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default how to resolve with contact who doesn't know HTML from plain text?

Quote:
Originally Posted by ZeroKool View Post

BTW, if there's any HTML in these email's at all then they are going to mess up. you are gunna have all sorts of random problems.
Two friends who use Yahoo email have successfully sent me emails for years and have just recently started with the blank replies ... I am reading on these boards that the BB won't receive HTML emails. Since when? I doubt either of these contacts has changed anything about how they have sent me email. One definitely wouldn't know how to change what he is doing whatsoever .

I can't tell from the boards whether this is a temporary issue or whether from this point on i will be unable to read their replies without logging into Gmail on the BB, which is a hassle to say the least.

Would love some input. Yes, i have done a search but am not clear how long this issue with HTML emails has been going on and whether from now on i will be unable to read my Yahoo contacts' replies without taking the extra step to log into Gmail, enter password, so on and so on. Infinitely slower than what I've been doing to date.

Thank you for any advice. My BB is a 7290 on T-Mobile's network.
Offline  
Old 06-14-2007, 10:57 AM   #23 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Email message body is not displayed when viewing an email message on the BlackBerry device

BlackBerry Search Results
__________________
http://twitter.com/mrkyoo
Offline  
Old 06-14-2007, 11:04 AM   #24 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 7290
Carrier: T-Mobile
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MrKyoo View Post
Email message body is not displayed when viewing an email message on the BlackBerry device

BlackBerry Search Results
Thank you. There is no way I will be able to tell this contact how to send emails in plain text. I was hoping this was a temporary issue.

And my apologies for posting in the wrong device forum.

Thank you.
Offline  
Old 06-19-2007, 09:10 AM   #25 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8700e
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blank emails

Over the past few weeks, we (at my work) have been receiving the blank emails. I got BB on the phone, they opened a case# for me and said that this is a known problem that they are trying to fix. How long are we suppoded to wait? 80% of all my internal email is blank. I wonder if Verizon will loan me an alternate (non blackberry) device until they get it fixed?
Offline  
Old 06-19-2007, 05:10 PM   #26 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BES or BIS?

Quote:
Originally Posted by hedger48 View Post
Over the past few weeks, we (at my work) have been receiving the blank emails. I got BB on the phone, they opened a case# for me and said that this is a known problem that they are trying to fix. How long are we suppoded to wait? 80% of all my internal email is blank. I wonder if Verizon will loan me an alternate (non blackberry) device until they get it fixed?
Are you on a BES or BIS?
__________________
hmeister...
nettech
Offline  
Old 06-25-2007, 09:00 PM   #27 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 8700c
Carrier: Cingular
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having this problem too

In the 8800 thread on this topic, someone posted RIM's official response:

BlackBerry Search Results

So I'm now supposed to start telling everyone what email format to use? Seems like a completely inadequate response.
Offline  
Old 06-25-2007, 10:07 PM   #28 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post An old issue... but still a painfull one at times...

Quote:
Originally Posted by stevemass View Post
I'm having this problem too

In the 8800 thread on this topic, someone posted RIM's official response:

BlackBerry Search Results

So I'm now supposed to start telling everyone what email format to use? Seems like a completely inadequate response.
Yes, rtf and Lotus Notes don't play together also.
MS$ wants to always sway markets to their brand of thinking. This is just another painfull example of mail systems not playing well together... The only issue is the people suffer. The issue can be overcome but requires additional emails and notification to senders... Not always the best way to do things... Especially in a business environment.

Can anyone spell MS$?

hmeister...
__________________
hmeister...
nettech
Offline  
Old 06-26-2007, 08:21 AM   #29 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stevemass View Post
I'm having this problem too

In the 8800 thread on this topic, someone posted RIM's official response:

BlackBerry Search Results

So I'm now supposed to start telling everyone what email format to use? Seems like a completely inadequate response.
Especially since it worked perfectly just a week ago. Please let us know if RIM responds with any fix.
Offline  
Old 06-26-2007, 08:59 AM   #30 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I had a Notes user send me email which is delivered to my IMAP/POP3 account where I can see the ful content of emails. When she sends I get the mail body no problem. Here's the MIME header:

This is a multipart message in MIME format.
--=_alternative 004B0BCC85257306_=
Content-Type: text/plain;
charset=us-ascii
Content-Transfer-Encoding: 7bit

But when they reply the message body is blank. Here's that MIME header:

This is a multipart message in MIME format.
--=_alternative 004C301B85257306_=
Content-Type: text/plain;
charset=us-ascii
Content-Transfer-Encoding: 7bit

Both clearly show Plain Text and not Rich Text. My guess is with BIS 2.3 the recent support for Rich Text attachments has broken regular emails. I will have to get this to RIM for further analysis.
Offline  
Old 06-26-2007, 09:04 AM   #31 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Michigan
Model: 8330M
Carrier: Sprint/Nextel
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's always worked fine. What's with the issue now. Does anyone have a clue on when this will be fixed?
Offline  
Old 06-26-2007, 09:36 AM   #32 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dpocta View Post
Been using a BB for years.

Recently the body of the emails from one of my regular senders is getting stripped and is blank.

I am baffled.

We use Lotus Notes. I forward from Notes to a POP3 client and pull the emails in on my 8800 from there.

It works with all of the other Notes senders and worked with this sender until about a week ago. Now his emails are the only ones this is happening to.

Please advise...very confused.

Thanks.

tell your friends to congigure their email client that when emails sent to your address, are sent in PLAIN TEXT.

if that doesn't work, change the coding to UNICODE

blackberry will receive HTML, but it can be finicky
Offline  
Old 06-26-2007, 09:40 AM   #33 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700
Carrier: rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

also a problem for me.... I hope they fix this ASAP... called rogers Tech support and as usual they were clueless.
Offline  
Old 06-26-2007, 09:46 AM   #34 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on the phone with RIM as I type. Case opened and I sent them actual emails that work and fail so they can investigate the problem. Its not a Plain Text issue as my failed messages are already received as plain text.
Offline  
Old 06-26-2007, 09:47 AM   #35 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss View Post
I'm on the phone with RIM as I type. Case opened and I sent them actual emails that work and fail so they can investigate the problem. Its not a Plain Text issue as my failed messages are already received as plain text.
that's VERY strange. hmm. well i will definitely be interested to what RIM has to say. let the community know!
Offline  
Old 06-26-2007, 10:18 AM   #36 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Model: 8900
OS: 4.6.1.133
PIN: up
Carrier: T-Mob
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss View Post
Well I had a Notes user send me email which is delivered to my IMAP/POP3 account where I can see the ful content of emails. When she sends I get the mail body no problem. Here's the MIME header:

This is a multipart message in MIME format.
--=_alternative 004B0BCC85257306_=
Content-Type: text/plain;
charset=us-ascii
Content-Transfer-Encoding: 7bit

But when they reply the message body is blank. Here's that MIME header:

This is a multipart message in MIME format.
--=_alternative 004C301B85257306_=
Content-Type: text/plain;
charset=us-ascii
Content-Transfer-Encoding: 7bit

Both clearly show Plain Text and not Rich Text. My guess is with BIS 2.3 the recent support for Rich Text attachments has broken regular emails. I will have to get this to RIM for further analysis.
I've done the same thing on my end, and am having the same exact problem.. let us know what RIM says!

I'm currently using an 8300 on at&t
Offline  
Old 06-26-2007, 10:22 AM   #37 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by word2218 View Post
I've done the same thing on my end, and am having the same exact problem.. let us know what RIM says!

I'm currently using an 8300 on at&t
Will do. RIM told me they have other reports and my case is now escalated for resolution. What's funny was while on the phone I got an email from a Lycos.com user formatted as html delivered to one of my BIS accounts. The the BIS polled and delivered it to my BB the message portion was missing. I sent them a full copy of that message to digest.

As soon as I get a response I wil update you all.
Offline  
Old 06-26-2007, 02:59 PM   #38 (permalink)
Knows Where the Search Button Is
 
fishhead64's Avatar
 
Join Date: Nov 2006
Location: Central PA
Model: 8300
Carrier: AT&T
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same thing happened to me today with an extra puzzle piece.

We're a Notes shop with a BES, I use Verizon dsl at home and use the BIS for that account on my Nextel 7100i. I also have gmail, opera mini and telenav on my bb.

Sunday I noticed that when I deleted Verizon emails from my BB, they were deleted from my verizon online account as well. In my BIS settings, they are set NOT to synch, but apparently they are. Today, the blank body issue has occured.
Offline  
Old 06-26-2007, 04:22 PM   #39 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default RTF... Header shows text! ??

MMmm....

This must be something other than the header. Somewhere in the transport of this message the body is being massaged into a bit bucket. As your header indicates, text and not RTF. !!??
__________________
hmeister...
nettech
Offline  
Old 06-26-2007, 04:35 PM   #40 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by holden View Post
MMmm....

This must be something other than the header. Somewhere in the transport of this message the body is being massaged into a bit bucket. As your header indicates, text and not RTF. !!??
That's possible. I saved one of the examples of email sent to RIM I got from a lycos.com user which had html. What's strange is even with html coding in the message body, I only got the ad stuff that lycos places on outgoing emails (like Yahoo). I tested this a few minutes ago (by placing this saved text file with headers) in the POP3 inbox on my server and when the BIS polled it, it was still missing the message body. Its a good way to test when RIM says its resolved.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Parmak MAG12-UO 12-Volt Magnum Low Impedance Battery Operated 30-Mile Range E...
$104.06
Parmak MAG12-UO 12-Volt Magnum Low Impedance Battery Operated 30-Mile Range E... pictureParmak DF-SP-LI Solar Pak 6 Low Impedance 6-Volt Battery-Operated 25-Mile-Ran...
$182.15
Parmak DF-SP-LI Solar Pak 6 Low Impedance 6-Volt Battery-Operated 25-Mile-Ran... pictureRed Snap'r ESP10M-RS 10-Mile Solar Low Impedance Fence Charger
$196.19
Red Snap'r ESP10M-RS 10-Mile Solar Low Impedance Fence Charger pictureParmak Df-Sp-Li Solar Pak 6 Low Impedance 6-Volt Battery-Operated 25-Mile-Range
$192.2
Parmak Df-Sp-Li Solar Pak 6 Low Impedance 6-Volt Battery-Operated 25-Mile-Range  pictureN2201SS 37MHz - 2700MHZ UV RF Vector Impedance ANT SWR Antenna Analyzer Meter
$215.99
N2201SS 37MHz - 2700MHZ UV RF Vector Impedance ANT SWR Antenna Analyzer Meter  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.