BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2007, 08:11 AM   #1 (permalink)
Thumbs Must Hurt
 
macallik's Avatar
 
Join Date: Apr 2006
Location: Bridgeport, CT
Model: 9700
OS: 5.0.0.656
PIN: askMe
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with text messages

Please Login to Remove!

I am not able to send any text message. It gives me the red X and says "Protocol error". I can recieve them. I can also send/recieve emails. I reboot my device and even tried a battery pull. I checked my service number and TCP settings also.

What gives??
Anybody have any ideas why.
Offline  
Old 06-07-2007, 08:26 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

At Options > SMS, do you have Network to Send Over set as GSM?

EDIT--should have said GSM.

Last edited by JSanders : 06-07-2007 at 08:58 AM.
Offline  
Old 06-07-2007, 08:42 AM   #3 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'd make sure that you're provisioned properly with at&t. I can't count the nuumber of times we have had to call them for SMS provisioning issues.
Offline  
Old 06-07-2007, 08:55 AM   #4 (permalink)
Thumbs Must Hurt
 
macallik's Avatar
 
Join Date: Apr 2006
Location: Bridgeport, CT
Model: 9700
OS: 5.0.0.656
PIN: askMe
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, it's set to gsm. The only two other options are gprs and gprs preferred.
Offline  
Old 06-07-2007, 08:58 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I edited my post, mis-typed. Should say GSM. Do what Takeshi said, call the carrier. It can drop from the service at times, posted on the board here a few occassions.
Offline  
Old 06-07-2007, 11:07 AM   #6 (permalink)
Thumbs Must Hurt
 
macallik's Avatar
 
Join Date: Apr 2006
Location: Bridgeport, CT
Model: 9700
OS: 5.0.0.656
PIN: askMe
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got it resolved. I had the wrong service number in my phone. Now its working.
It's still weird because I used the other service center number since last Friday.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.