BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2007, 05:37 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Location: Ohio
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Service Interrupted???

Please Login to Remove!

I have had my BB for about 1 1/2 months and it has worked great. About 8am this morning I received 2 emails from customers and I immediatly tried to reply and they came back unsent. I have tried to send several other messages through out the day and no success!! I have received about 4 emails today and they were 4-6 hours behind....I typically get 15-20 emails!

My IT guys say I am still on the server and all looks well on their end....so why cant I send any emails & why is taking me hours to get them???
Offline  
Old 06-07-2007, 08:09 PM   #2 (permalink)
New Member
 
Join Date: Jun 2007
Model: 7290
PIN: N/A
Carrier: Saskatel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried sending a regular email to your T-Mobile email address directly from gmail or something? If that checks out, it's your server ... If not, call T-Mobile.
Offline  
Old 06-07-2007, 08:33 PM   #3 (permalink)
New Member
 
Join Date: May 2007
Location: Florida
Model: Curve
OS: v4.2.2.17
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i know ATT/Cingular is having a problem. I'm on the phone with them now, i screwed my BB up
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.