BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2007, 02:33 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8703
Carrier: bell
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Messenger buddies going offline

Please Login to Remove!

Hey there,
Im on bell mobility with an 8700e
Whenever I BB msg someone on rogers on the contact immediately goes to the offline or "unavaible" section. Sometimes it pops back and sometimes they stay unavailable for a while.
Ive done some testing with people, and they are online...and do not receive the msg.

Is this a bell - rogers network thing? Has anyone seen this before?

I believe I have the newest version of bb messenger.

Sometimes rebooting the phone fixes..many times not
Any help would be great!
thanks
Offline  
Old 06-10-2007, 09:16 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: Curve
Carrier: at&t
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ads791 View Post
Hey there,
Im on bell mobility with an 8700e
Whenever I BB msg someone on rogers on the contact immediately goes to the offline or "unavaible" section. Sometimes it pops back and sometimes they stay unavailable for a while.
Ive done some testing with people, and they are online...and do not receive the msg.

Is this a bell - rogers network thing? Has anyone seen this before?

I believe I have the newest version of bb messenger.

Sometimes rebooting the phone fixes..many times not
Any help would be great!
thanks
I haven't heard of this problem... maybe your contacts just don't want to talk to you....
__________________
My dream job: a blackberry/iPhone quality control tester!
Offline  
Old 06-10-2007, 12:59 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8703
Carrier: bell
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default offline

No...
and I knew someone would say that.
I found some others with this problem..but still not solution
Seems to be a msg delivery delay. But its happening very often.
Offline  
Old 06-10-2007, 08:54 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

It's been posted on here before. No solution yet. But I did notice that since upgrading my OS to 4.2 it hasn''t happened to me yet. Don't know if it's fixed or not though.
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 06-11-2007, 07:37 AM   #5 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Happens all the time -- I ignore availability as it's clearly not working properly. Regardless of status, I've had no problems with messages getting delivered and read (and the status of each message is clearly indicated) so I personally don't see the need to get worked up about it... YMMV.
Offline  
Old 06-20-2007, 04:05 AM   #6 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8700
PIN: N/A
Carrier: TMobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

It's not just you, I have been having a similar issue as well. Try turning your wireless off and then on again. If you find that your contacts are suddenly available again and have been sending you messages that you did not receive, then you are having the same issue as me.
I am on TMobile UK, and have been on the phone to them nearly everyday for the past week trying to find a resolution. Yesterday they received a notice from Blackberry saying that this issue had just been brought to their attention and that they are working on fixing the problem. In the meantime, the only thing you can do is keep turning your wireless connection off and on again.
Offline  
Old 06-20-2007, 10:26 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
pdone's Avatar
 
Join Date: Jan 2006
Location: Detroit
Model: 9530
Carrier: Verizon
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue. Could it be that when a message is sent to a holstered or "sleeping" BB that the program views them as busy?
Offline  
Old 06-20-2007, 06:08 PM   #8 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by pdone View Post
I have the same issue. Could it be that when a message is sent to a holstered or "sleeping" BB that the program views them as busy?
It happens to unholstered BBs too.
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 06-21-2007, 08:23 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8830
Carrier: Telus
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The way I understood it was that if they didn't read the message in a certain amount of time, their status was changed to "unavailable", then when they read the message, they come back as on-line.
Offline  
Old 06-22-2007, 08:17 AM   #10 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

It often goes unavailable right in the middle of a conversation. So that can't be it. I sat rigtht next to my friend, in an area of good coverage, and tested it. I watched him read the message when he went unavailable on my BB. We reestablished connection by both of us turning wireless off and on.
__________________
--
Scott!
T-Mobile 8520
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.