BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2007, 08:31 AM   #1 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AOL Email via BIS

Please Login to Remove!

Recently I was not receiving AOL email via the BIS. I resent the service books but still no messages. I deleted the AOL account in the BIS and have been unsuccessful in getting it re-established.

After typing the email address, password, confirmation password in the BIS, I click Accept at the disclaimer screen. Then I get a pop-up error "An error occurred during email account validation. Please check your information and try again"

Is anyone else seeing this? All started since BIS 2.3 upgrade last weekend.
All other integrated accounts work fine.
Offline  
Old 06-30-2007, 08:26 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

AOL works for me after BIS 2.3 upgrade, just like it did before.

Last edited by Berry One : 06-30-2007 at 04:05 PM.
Offline  
Old 06-30-2007, 12:10 PM   #3 (permalink)
Thumbs Must Hurt
 
beninark's Avatar
 
Join Date: Aug 2006
Location: Arkansas
Model: 8100c
Carrier: Cingular
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wish I received my e-mails 1 minute after they hit the aol account. I still have the 10 to 15 minute lag time between the two....but gmail is instant....

as for the initial problem...I honestly dont know what to do, about getting the account going.
Offline  
Old 07-01-2007, 10:29 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: Austin, TX
Model: 7520
PIN: 400DD044
Carrier: Nextel
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

whsbuss

you may want to try changing the PW for your AOL account and then attempt re-integrate it, preferably a PW with no numbers, AOL and RIM had a huge problem with this at one time. I would also double check with AOL to ensure that they still allow 'pop' access
Offline  
Old 07-02-2007, 02:06 PM   #5 (permalink)
Knows Where the Search Button Is
 
phuncky's Avatar
 
Join Date: Mar 2007
Location: Brooklyn, NY
Model: Bold
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

AOL is IMAP and should work with no problems on the blackberry.
Offline  
Old 07-02-2007, 07:27 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: The Alamo City
Model: 8330
Carrier: SPRINT
Posts: 255
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you polling the AOL account from somewhere else? When I tried polling it from two Blackberrys at the same time, I would get an error when attempting to set it up on the second device.
__________________
Naked Wife is a man.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.