BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2007, 09:41 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8300
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Work Email Issue!!

Please Login to Remove!

For some reason this afternoon, I was pronmpted to update my password for my company's email account. I changed my password, and they logged on to the blackberry internet site to update the password so that I could continue to get my emails. I updated the password, but it would not validate the email address. I tried deleting the account, and setting it up again, and it now states that the information is not correct? Has anyone has this problem before. I was getting my emails on my blackberry 8300 through my company's Outlook website. A couple of days ago my company updated to the 2003 version of Office. Would this have anything to do with the problem? Please help!
Offline  
Old 06-12-2007, 07:09 AM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Sounds like your company might be blocking BIS.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 06-12-2007, 08:21 AM   #3 (permalink)
BlackBerry Extraordinaire
 
CanuckBB's Avatar
 
Join Date: Feb 2006
Location: YYZ
Model: 9900
Carrier: Rogers
Posts: 1,183
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by wzabrouski View Post
For some reason this afternoon, I was pronmpted to update my password for my company's email account. I changed my password, and they logged on to the blackberry internet site to update the password so that I could continue to get my emails. I updated the password, but it would not validate the email address. I tried deleting the account, and setting it up again, and it now states that the information is not correct? Has anyone has this problem before. I was getting my emails on my blackberry 8300 through my company's Outlook website. A couple of days ago my company updated to the 2003 version of Office. Would this have anything to do with the problem? Please help!
Unless you are doing this without your company's knowledge, I'd talk to IT.
Offline  
Old 06-12-2007, 09:28 AM   #4 (permalink)
New Member
 
Join Date: Jun 2007
Model: 7520
PIN: N/A
Carrier: Nextel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Web Client Issue

I've been experiencing the same issues with the Web Client as of late. In fact, I have a conference call with Rim this morning.

The issue we've been experiencing is that for the past two weeks, half of our Blackberry's need to be reset every morning by logging into the Web Client and "Saving" the email account settings even though no changes were made.

However yesterday, I tried to reset the Blackberry Accounts, but the Web Client told me that it couldn't validate the accounts. Finally, around 11:30AM EST, we were able to reset those accounts.

I've called Nextel Blackberry support, and they are aware of the issue. I do hope to have this resolved today.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.