BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2007, 07:28 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Toronto
Model: 8100
Carrier: Rogers
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DB_USER_SUSPENDED_MODE (Rogers Network in Toronto)

Please Login to Remove!

I've recently and intermittently been getting bounce back messages when sending to two of my Blackberry users:

Your message:
To: [email address]
Subject: _________
Sent Date: Wed Jun 13 10:13:19 2007
has not been delivered to the recipient's BlackBerry Handheld.
The returned error status is <DB_USER_SUSPENDED_MODE>

i cannot replicate the problem as it happens so rare.

has anyone else been getting these? I called Rogers support and they were of no help since we cant reproduce the problem.

we're not using BES. we are using Exchange 2003 and mail is being forwarded to the BB. when it happened i sent the message to the users' exchange account. i did try sending an email directly to the handheld and did not get the bouceback.
Offline  
Old 06-13-2007, 07:51 AM   #2 (permalink)
Thumbs Must Hurt
 
he1neken's Avatar
 
Join Date: Jul 2005
Location: Toronto, ON
Model: 9000
OS: 4.6.0.162
Carrier: Rogers
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you sending to a Rogers BIS e-mail, ie. @rogers.blackberry.net? I've seen that exact message, but it happened when sending to a friends @rogers.blackberry.net address which he had changed to a new one. Got that exact error as a bounceback.

To: [email address]
Subject: xxxxxxxxxxx
Sent Date: Sun Jun 03 12:42:30 2007
has not been delivered to the recipient's BlackBerry Handheld.
The returned error status is <DB_USER_SUSPENDED_MODE>
Offline  
Old 07-06-2007, 09:13 AM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Location: US
Model: 8330
Carrier: verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default



How did you resolve the underlying problem (if there was one) to stop the bounces?

I have just a single user or BES server who has emails bounce back to their sender with the exact generic error message as shown in the original post...strangest problem. It's also the first time ever this bounce message has been seen in the three years the BES server has been running. My guess at this point is that it's caused by the provider.

Any ides?
__________________
The grass may not be greener on the other side, but it just might have less weeds. ~Puppet '03
___
Remote Tech Support Software
Offline  
Old 07-16-2007, 05:55 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8700
Carrier: att
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting these intermittently as well. Cant quite place my finger on why either. It seems to be very random. I'm Cingular. Error as follows...

Your message:
To: ********@mycingular.blackberry.net
Subject: *********
Sent Date: Mon Jul 16 15:47:42 2007
has not been delivered to the recipient's BlackBerry Handheld.
The returned error status is <DB_USER_SUSPENDED_MODE>

Last edited by jgarzoli : 07-16-2007 at 06:03 PM.
Offline  
Old 07-16-2007, 06:13 PM   #5 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jgarzoli View Post
I'm getting these intermittently as well. Cant quite place my finger on why either. It seems to be very random. I'm Cingular. Error as follows...

Your message:
To: ********@mycingular.blackberry.net
Subject: *********
Sent Date: Mon Jul 16 15:47:42 2007
has not been delivered to the recipient's BlackBerry Handheld.
The returned error status is <DB_USER_SUSPENDED_MODE>
that happens when the BB acount has been suspended or deleted. I got that when My boss switched from sprint to verizon I couldnt figure out what was going on till I rememberd he switched carriers.
Offline  
Old 07-16-2007, 06:28 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8700
Carrier: att
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, it just happened to me about an hour ago. Yet I've gotten emails fine since, without any undeliverable message on the senders end. And, not a thing has changed on my account. I just logged into it, so its still definitely setup and accessible. It seems to be just a weird, intermittent issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.