BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-15-2007, 07:37 AM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: Verizon Wireless
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Help: No message body only on some messages?

Please Login to Remove!

I just got my first BlackBerry. It's an 8830 World Edition. I am having my corporate mail forward to my '@vzw.blackberry.net' account and it works great except that some of the messages don't have the body included with them.

Since its only some of them I'm guessing its not a general configuration issue. I had my corporate mail also forward to my gmail account just to make sure it wasn't my corporate mail not forwarding the body, but the messages that don't have the body on the BB do have the body in GMail.

I also setup my gmail acct in the BB and some of the messages from that account had the same problem.

Any ideas?

Thanks in advance.
Offline  
Old 06-15-2007, 07:52 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MikeWBBerry View Post
I just got my first BlackBerry. It's an 8830 World Edition. I am having my corporate mail forward to my '@vzw.blackberry.net' account and it works great except that some of the messages don't have the body included with them.

Since its only some of them I'm guessing its not a general configuration issue. I had my corporate mail also forward to my gmail account just to make sure it wasn't my corporate mail not forwarding the body, but the messages that don't have the body on the BB do have the body in GMail.

I also setup my gmail acct in the BB and some of the messages from that account had the same problem.

Any ideas?

Thanks in advance.

could be a setting on your phone. call up your service provider and ask to speak with blackberry support. either that, or consult the IT team at your company
Offline  
Old 06-15-2007, 11:25 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
nimocone's Avatar
 
Join Date: Feb 2007
Location: Northern Va.
Model: 8800
Carrier: Cingular
Posts: 215
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could the problem be related to this?: Blank Emails
Offline  
Old 06-15-2007, 11:58 AM   #4 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: Verizon Wireless
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nimocone View Post
Could the problem be related to this?: Blank Emails
Apparently that is it. I tried from inotes and it happens everytime. Unfortunately many people in my company use inotes exclusively.

What a pain. I wonder how RIM could miss this? I'd rather have to weed through the HTML tags than just not see the body at all.

Thanks for pointing that thread out to me. It was a great help.

Last edited by MikeWBBerry : 06-15-2007 at 11:58 AM. Reason: mis typed comment
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.