BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-11-2005, 12:09 PM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Model: 7230
Carrier: ATT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange Error

Please Login to Remove!

I have been having a lot of trouble with my blackberry. (7230 running 3.8 - although i beleive that our BES is now 4.0) It seems that
it often goes into a mode where the screen blanks out except for the
hourglass. After a number of minutes it comes back and asks for my
password. Sometimes it does this repeatedly before I can enter the
entire password. Other times it lets me enter the password and then
"applies security settings" and then asks me to verify the date and
time. All will seem ok, until it starts this process all over again. I
have tried resetting the unit, but it has no effect. It seems to mainly happen during email (reading or composing). I also cannot replicate it at will.

Any thoughts? (IT is making the unit unusable).
Offline  
Old 05-11-2005, 12:19 PM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well first of all, they don't make 3.8 for the 7230.

Secondly are you aggrivated with the password or the date/time thing? I think the date/time thing usually shows up when you pop the battery or it is completely drained.
Offline  
Old 05-11-2005, 12:24 PM   #3 (permalink)
New Member
 
Join Date: Feb 2005
Model: 7230
Carrier: ATT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You are correct. I think it is 3.7 something. I am aggravated with the unit constantly blanking out and having an houglass for about 1 minute+. The date time thing is just a symptom. My IT department's first thought was a loose battery, however it does not appear to be loose, nore does movement (i.e. shaking) of the unit cause the event to be any more or less likely.
Offline  
Old 05-11-2005, 12:32 PM   #4 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version of 3.7 is it running? Some of them are known to be buggy. (options->applications)
Offline  
Old 05-11-2005, 12:43 PM   #5 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a 6510 that did the same thing drove me crazy. I never did figure out what the issue was. I sold it and got a 7520..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.