BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-11-2005, 12:33 PM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Recieving but not Sending [Emails]?

Please Login to Remove!

One of my associates is out on a trip. It's able to recieve emails. However when it's trying to send it out, he says that it first does give him a check mark as being sent, but a second later gives him an 'X' mark. Any ideas?
Offline  
Old 05-11-2005, 12:52 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2004
Location: in a house...
Model: lots
Carrier: Rogers
Posts: 1,148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No GPRS coverage? or no data roaming agreement with the provider where he is... These are my 2 guess's...

1. Make sure he got upper case GPRS
2. Check to see what network he is connected to, make sure it's not on manual forced at his normal carrier.

cd.
Offline  
Old 05-11-2005, 12:55 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Can't receive mail on gprs either.
First thing to do is to pop out the battery. Give that a shot.
Offline  
Old 05-11-2005, 01:02 PM   #4 (permalink)
Thumbs Must Hurt
 
EGottlieb's Avatar
 
Join Date: Feb 2005
Model: 8800
Carrier: Vodafone UK
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this happen on my 7290 one day last week. I couldn't receive phone calls or send messages, but I would receive messages. Quick reboot solved the problem.
Offline  
Old 05-11-2005, 03:02 PM   #5 (permalink)
WNO
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Model: 8100
Carrier: TMO
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

TRafati, is your colleague using the desktop redirector? Sounds like the dreaded decryption problem. If he can send an e-mail through the web client, but can't send/reply through the redirector, and if he can't get "more" of the e-mails that are sent to him, that's probably what it is. If so, search these forums for "redirector" and "dbclean" (or "dbclean.exe"), and you'll see a few threads on this.
Offline  
Old 05-11-2005, 03:11 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
udontknowjack's Avatar
 
Join Date: Aug 2004
Location: State of Confusion
Model: 9000
Carrier: T-Mobile
Posts: 483
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you open the message with the red X, you will get some idea of what is going on. There will infoamation in there as to the error. I, too, would think it is an encryption key problem. If your BES is 4.0 and the device is 4.0, you can regnereate encryption key from the device by going to options/security Scroll down to desktop and click the wheel. Choose Regenerate Encryption keys. If you don't have 4.0 all the way around, you have to get the device connected to a pc that is connected to his mailbox with BB dtm running and genereate keys the old way.
Offline  
Old 05-11-2005, 04:57 PM   #7 (permalink)
CrackBerry Addict
 
jacobsaa's Avatar
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
OS: .297
PIN: N/A
Carrier: The New AT&T
Posts: 873
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may need to resend service books.
__________________
RETIRED: 7230, 7290, 8700G, 8320, 8900. 9000 BOLD

Politicin' 24/7
Offline  
Old 05-11-2005, 05:05 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
PhilMax's Avatar
 
Join Date: Mar 2005
Location: McKinney, Texas
Model: 7100g
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Always a good suggestion Aaron! I deleted my BWC Service Book because of the BES/BWC filing issue (BES folders don't show up). Even after that I can receive emails sent through the BWC I just can't send emails through the web client.
__________________
Me? 7130C/BES

Who says they can't teach an 'old dog' new tricks!
Offline  
Old 05-11-2005, 09:03 PM   #9 (permalink)
Thumbs Must Hurt
 
cohiba smoker's Avatar
 
Join Date: Apr 2005
Location: Indiana
Model: Storm
Carrier: VZ
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PhilMax
Always a good suggestion Aaron! I deleted my BWC Service Book because of the BES/BWC filing issue (BES folders don't show up). Even after that I can receive emails sent through the BWC I just can't send emails through the web client.
I had the same problem a couple of weeks ago with my 7520. I ended up talking with nextel support, who had me do a master reset, clear all service books, then they resent them to me. A hard reset and all was good again with my 'crackberry.
Offline  
Old 05-11-2005, 10:02 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Roseville, Ca
Model: 9000
Carrier: ATT
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was having the same error, now I am getting this:

This message is used to carry data between the BlackBerry Handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server.

BEGINETP 196
AZICAWAAAAAAIBAIMjNDMzc4MEEgGWNsdWNlQGFkdm9jYXRlaG 9zdGluZy5jb20AovThjFAF
Q01JTUUDQICAgIECAAAwOTgwREM1RUUrRysxAPfIjQJawVo7zG XSVs9mDkUAGQAxC9zbuDZs
i3x8/qW7XjolqJluP3C5HX4I4i6gASZgYoLSdN8DX8dDAMuEUoNMyDP +6y3PC46NkuDKxb0J
81VLpIO9pOlBqd/LzDDg9gECYC9XYkUmToAog637GHf8uA!!
ENDETP 625719472
__________________
Chris Luce
PIN: 20D5D63B
Offline  
Old 05-11-2005, 10:10 PM   #11 (permalink)
Thumbs Must Hurt
 
cohiba smoker's Avatar
 
Join Date: Apr 2005
Location: Indiana
Model: Storm
Carrier: VZ
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using Redirector?
Offline  
Old 05-11-2005, 10:14 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Roseville, Ca
Model: 9000
Carrier: ATT
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Where is that at? I don't think it was ever set up?
__________________
Chris Luce
PIN: 20D5D63B
Offline  
Old 05-11-2005, 10:21 PM   #13 (permalink)
Thumbs Must Hurt
 
cohiba smoker's Avatar
 
Join Date: Apr 2005
Location: Indiana
Model: Storm
Carrier: VZ
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you on a computer that you sync to? is there a small tower icon in the system tray? that is the redirector..
i had to turn it off and only use BWC
Offline  
Old 05-11-2005, 10:24 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Roseville, Ca
Model: 9000
Carrier: ATT
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The only BB icons that are in the system tray are the Desktop Manager & Handhelp Manager Icons. Yes, I am on the machine that it is installed on.
__________________
Chris Luce
PIN: 20D5D63B
Offline  
Old 05-12-2005, 07:21 AM   #15 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2004
Location: in a house...
Model: lots
Carrier: Rogers
Posts: 1,148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ChrisLuce...

Go into options and enterprise activation and click the wheel and cancel... Those messages are generally from the enterprise activation breaking.

If you are on BES you may have to re-add your account.

cd.
Offline  
Old 05-12-2005, 08:55 AM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Roseville, Ca
Model: 9000
Carrier: ATT
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

corey,

Like others have said, I tried to activate it even though I am not on a BES. I was just clicking on everything when I first got it... LOL.

If I go into Options, Enterprose Activation, there is nothing listed in there. No Email address and no password, just my PIN. Does that look normal?
__________________
Chris Luce
PIN: 20D5D63B
Offline  
Old 05-12-2005, 09:21 AM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 7130
Carrier: Vodafone UK
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Chris,

That message looks like a ETP message. Either your have Desktop Redirector closed or needs restarting as you have configred your email account to go through this.

As the Desktop Redirector is not able to send the emails, you are recieving a build up of these emails.

Is the PC/Laptop connected to the internet?
Offline  
Old 05-12-2005, 10:25 AM   #18 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2004
Location: in a house...
Model: lots
Carrier: Rogers
Posts: 1,148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Chris, when you go into Options, Ent. Activation just click the trackwheel and you should be able to cancel Activation.

cd.
Offline  
Old 05-12-2005, 10:27 AM   #19 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2004
Location: in a house...
Model: lots
Carrier: Rogers
Posts: 1,148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh... Javed... not flaming you or anything but do you think the BEGINETP near the top of the message he is getting would tip off that it might be an ETP message?



cd.
Offline  
Old 05-12-2005, 10:45 AM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
mrogers's Avatar
 
Join Date: Feb 2005
Location: Indianapolis, IN
Model: 8100
Carrier: AT&T
Posts: 485
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the exact same problem a few weeks ago and it was the desktop decryption error. I was only able to fix it by installing an older version of BB Desktop (3.6) and regenerating the encryption keys manually three times.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.