BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-11-2005, 01:29 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Dead in the water Please Help no signal!!!

Please Login to Remove!

Allright folks I ran out of ideas, I have a 7520, I have four-five bars but no text (NXTL) next to tower icon also have a voice mail icon but no # to the left of it. Rebooted, ALt Cap deleted, did a restore thru DA every time I make a DC or phone call it says out of dispatch coverage! Any ideas? Hope its simple
__________________
User Busy Fishing A7
http://www.paradisecreekanglers.com/...Animation3.gif
Offline  
Old 05-11-2005, 01:34 PM   #2 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DId you do a master radio reset?
Offline  
Old 05-11-2005, 01:37 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no im sorry I am not familiar w/ that method please explain
__________________
User Busy Fishing A7
http://www.paradisecreekanglers.com/...Animation3.gif
Offline  
Old 05-11-2005, 01:38 PM   #4 (permalink)
BlackBerry Extraordinaire
 
blkberryboy's Avatar
 
Join Date: Jan 2005
Location: Dearborn, MI
Model: Repl.
Carrier: Cingular/ATT
Posts: 1,146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try pulling the battery completely out. Then reinsert and power on. See if that helps.
__________________
JASON
iTurned to the darkside.
Offline  
Old 05-11-2005, 01:40 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blkberryboy
Try pulling the battery completely out. Then reinsert and power on. See if that helps.
yup tried that it may be a SIM card issue due to complete stupidity I think I'll keep y'all updated
__________________
User Busy Fishing A7
http://www.paradisecreekanglers.com/...Animation3.gif
Offline  
Old 05-11-2005, 01:44 PM   #6 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok go to options > security> hit the track wheel on the pull down menu select master radio reset eneter password its 000000 just follow the prompts good luck
Offline  
Old 05-11-2005, 01:47 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dawg
Ok go to options > security> hit the track wheel on the pull down menu select master radio reset eneter password its 000000 just follow the prompts good luck
Thanks Dawg and bboy for the quick replies, all seems to be well now, it must've not liked the Sim card who know, but thanks all!
__________________
User Busy Fishing A7
http://www.paradisecreekanglers.com/...Animation3.gif
Offline  
Old 05-11-2005, 01:58 PM   #8 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So its working for you now?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.