BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-24-2007, 10:14 AM   #1 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS slowdown/stallout ?

Please Login to Remove!

I have T-Mobile and I woke up this morning and I had not received any emails on my blackberry but i had tons of emails in my inbox on my computer. I tried to send an email to my blackberry but it didn't work. i tried sending an email from my blackberry and it didn't work.

Is there a BIS outage? Is anyone else experiencing a problem?

Last edited by JGBerry : 06-24-2007 at 11:08 AM.
Offline  
Old 06-24-2007, 10:47 AM   #2 (permalink)
New Member
 
Join Date: May 2007
Location: Northern Virginia
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on at&t, and had a few emails this morning that weren't pushed to the Blackberry.
Offline  
Old 06-24-2007, 10:48 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
cliffr39's Avatar
 
Join Date: Feb 2007
Location: Central NY
Model: 8130
PIN: ask
Carrier: vzw
Posts: 231
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on AT&T so don't know for sure for ... but no issues here. Try to re-send your service book
Offline  
Old 06-24-2007, 10:52 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cliffr39 View Post
I'm on AT&T so don't know for sure for ... but no issues here. Try to re-send your service book

i did all of the troubleshooting things. i re-sent the service books, took the battery and SIM card out. i am on the phone with RIM right now to see what's going on. i am unable to send or receive emails from my blackberry. the BIS tmo.blackberry email is sending receiving 1/4 emails and it intermittenly working.

just for info, i am on T-Mobile in Eastern Pennsylvania
Offline  
Old 06-24-2007, 11:08 AM   #5 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JGBerry View Post
i did all of the troubleshooting things. i re-sent the service books, took the battery and SIM card out. i am on the phone with RIM right now to see what's going on. i am unable to send or receive emails from my blackberry. the BIS tmo.blackberry email is sending receiving 1/4 emails and it intermittenly working.

just for info, i am on T-Mobile in Eastern Pennsylvania

Okay...that was a weird hick-up to wake up to. Everything seems to be doing fine. While I was on the phone with RIM, my device went "bizerk" and all of the messages came through and service books came through. whew...now i have a horrendous delete job to do haha.

i guess something either on tmobile's or RIM's stalled out, but now everything is working smoothly.
Offline  
Old 06-24-2007, 11:30 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: NYC
Model: 8320
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm so jealous! I've been out since sometime last night, and still nothing as of this morning. I've tried resending service books, and even they don't make it to my account. This is getting to be a monthly problem. Sidekick is starting to look more reliable, lately.
Offline  
Old 06-24-2007, 11:42 AM   #7 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

This seems to be a weekly thing..
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 06-24-2007, 12:16 PM   #8 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by x14 View Post
This seems to be a weekly thing..

i get a hickup every 2-3 weeks. what location are you in?
Offline  
Old 06-24-2007, 12:24 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: NYC
Model: 8320
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just got off the phone with T-Mo and they said they've heard nothing, and that there is no reported outage. Harumph!
Offline  
Old 06-24-2007, 12:35 PM   #10 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sallyforth View Post
Just got off the phone with T-Mo and they said they've heard nothing, and that there is no reported outage. Harumph!

call tmobile again and request to speak with a RIM tech support person. tell them your chronic problems and maybe they can do something for you. what is your general tmobile location? i am in PA
Offline  
Old 06-24-2007, 12:43 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: NYC
Model: 8320
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm in NYC. My sister, also here, seems to be down too. Both incoming and outgoing are down, including .blackberry.net emails. What a bummer. I'll try calling them again in a few.

(Update: you must be good luck! Right as I was responding to this, a few messages came down the pipe. Progress!)
Offline  
Old 06-24-2007, 02:26 PM   #12 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8100
Carrier: Cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't received any emails on my Blackberry (via BIS) since approximately 7:00 this morning. Several emails have arrived in my mailbox on my desktop email client, but are not making it to the Blackberry. I am on AT&T in New Jersey.

P.S.: I also tried re-sending the service books and even they did not reach my Blackberry.

Last edited by pwodack : 06-24-2007 at 02:32 PM.
Offline  
Old 06-24-2007, 02:54 PM   #13 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pwodack View Post
I haven't received any emails on my Blackberry (via BIS) since approximately 7:00 this morning. Several emails have arrived in my mailbox on my desktop email client, but are not making it to the Blackberry. I am on AT&T in New Jersey.

P.S.: I also tried re-sending the service books and even they did not reach my Blackberry.
RIM confirmed there was a network bottle-neck this morning. they said it should be fixed and everyone should be up and running. i am up and running. if you are not up and running yet, contact your carrier/RIM
Offline  
Old 06-24-2007, 11:53 PM   #14 (permalink)
New Member
 
Join Date: Apr 2005
Location: Los Angeles
Model: 8399
PIN: n/z
Carrier: verizon/cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I've down on both cingular and verizon!!

sincefridaymorning!!
Offline  
Old 06-25-2007, 02:54 AM   #15 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Happens to me once a week or maybe once every two weeks. Not too frequent, but frustrating.
Offline  
Old 06-25-2007, 10:44 AM   #16 (permalink)
Knows Where the Search Button Is
 
aarontoronto's Avatar
 
Join Date: Oct 2006
Location: Toronto
Model: 9000
Carrier: Rogers Wireless
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Out here as well... Toronto.
__________________
BlackBerry Bold 9000
Rogers Wireless
4.6.0.185 OS
Offline  
Old 06-25-2007, 10:49 AM   #17 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I never had any outage from RIM or either of my TMo or Cingular carriers yesterday, or today.

It seems anytime someone's carrier or a specific tower is down, someone starts saying the RIM network is down.
Offline  
Old 06-25-2007, 10:58 AM   #18 (permalink)
BlackBerry Master
 
test54's Avatar
 
Join Date: Mar 2005
Location: Austin, TX
Model: AAPL
OS: iPhone
Carrier: is Better than BB :)
Posts: 3,633
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default

well i have not gotten any since saturday here in NC, seems like it happens about every 2 weeks here doubt its a tower issue since at home im on a different one that at work and dont get push from either at times.
__________________
"A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila." - unknown

Last edited by test54 : 06-25-2007 at 10:59 AM.
Offline  
Old 06-25-2007, 11:08 AM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
chrisb3's Avatar
 
Join Date: May 2007
Location: Brooklyn, NY
Model: 9530
OS: 4.7.0.151
PIN: 3048984C
Carrier: Verizon
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed that I had no email from about 11pm last night, so I pulled the battery and the emails came flying in once my 8800 rebooted.
Offline  
Old 06-25-2007, 11:17 AM   #20 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

test54, do as Chris mentioned. Since there hasn't been a nationwide RIM outage, it is very likely your carrier delay or your BB device itself. Rebooting as Chris described often works, as well as Register Now at Options > Advanced > Host Routing Table, and then pulling the battery to reboot.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.