BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-25-2007, 02:03 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Miami
Model: 8300
PIN: N/A
Carrier: Att
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Player Does Not Load Up

Please Login to Remove!

I wonder if someone has this problem when installing the Desktop Manager.

When installing it when it gets to the part where the Media Player gets installed it stops in the middle where it needs to be configured. I have downloaded the program many times and still doesn't load the Media Manager completely. All the other 4 features load up fine..

If anyone can shed some light on this it will help.

Thanks
Puma
Offline  
Old 06-25-2007, 03:16 PM   #2 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Give more details as to your issue, i.e. Operating system, etc.
Offline  
Old 06-25-2007, 04:09 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Miami
Model: 8300
PIN: N/A
Carrier: Att
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by snowskier79 View Post
Wirelessly posted (8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Give more details as to your issue, i.e. Operating system, etc.
Operating system is XP. The problem is basically that it install all the other four applications but when it to the Media Player it gets stuck in the middle and it says on top Media Player waiting to configure. It is like is looking for something in Windows and it just get stuck there. I even left overnite and nothing happened. I also installed and desinstalled the DM various time and even download it twice to see if it will work but no luck.

tks
Puma
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.