BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-13-2005, 01:30 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Montreal, Canada
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default eoffice install creates data connection problem!?!

Please Login to Remove!

Hi folks,
I have installed eoffice on my 7250 and it is causing my 7250 to not be able to connect to the network (telus). I have uninstalled it and everything seems fine - but after reinstalling it - same problem...
What gives - has anyone experienced this and/or know how to fix it?
Thanks,
Nick
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NEW OKUMA MIV02-1-B1 SERVO AMPLIFIER NEW
$3550.0
NEW OKUMA MIV02-1-B1 SERVO AMPLIFIER NEW pictureTEKTRONIX 5A18N DUAL TRACE AMPLIFIER
$10.0
TEKTRONIX 5A18N DUAL TRACE AMPLIFIER picturePlantronics Silver/Black Earpiece H51 & Plantronics M12 Vista Adapter Amplifier
$33.0
Plantronics Silver/Black Earpiece H51 & Plantronics M12 Vista Adapter Amplifier pictureOne Lot (10) HITACHI PF0345A MOSFET POWER AMPLIFIER Modules - NEW and UNUSED
$25.0
One Lot (10) HITACHI PF0345A MOSFET POWER AMPLIFIER Modules - NEW and UNUSED pictureGlenTek DC Drive GA4567P-1A
$450.0
GlenTek DC Drive GA4567P-1A picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.