BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-13-2005, 11:51 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 9700
Carrier: Bell
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Redirector stopped working today.... :(

Please Login to Remove!

Been using re-director for almost a year and now suddenly, I can send, but messages destined for the handheld never get sent... the number of pending messages just keeps increasing.
I have re-started redirector, re-booted machine, nothing.... anyone have any ideas?

Thanks!
Offline  
Old 05-13-2005, 08:05 PM   #2 (permalink)
WNO
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Model: 8100
Carrier: TMO
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are the encryption messages still showing up in Outlook? Is the "time since last contact" very long?
Offline  
Old 05-13-2005, 08:11 PM   #3 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Me too Same thing I checked my Redirector and had 8 emails pending and had great signal I turned of the BB and turned it back on and they all started coming in????????????????????

Weird
Offline  
Old 05-16-2005, 11:48 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 9700
Carrier: Bell
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine started working again all of a sudden too. I went through the BB knowledge base and there was an article that referred to delays caused by a badly formated message holding up the queue. I purged all pending messages and it came back to life. That was the only provided work around so thankfully it doesn't seem to happen often.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.