BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-14-2005, 04:47 PM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 7230
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Half-Moon Key Not Working At All

Please Login to Remove!

I just purchased slightly-used 7230 from eBay. The thing looks perfect & seems to work fine. Only problem, and it's a big one, is that the half-moon key doesn't work at all. The button presses down normally like all of the other ones, but nothing happens.

I called t-Mobile and talked to a tech guy there that had me wipe out and re-install the software. That didn't seem to do anything.

Has anybody seen this happen before? If so, what's the best way to go about fixing it. Am I better off returning it? I've never heard of this happening before.

Any help would be very much appreciated.

Thanks
John
Offline  
Old 05-14-2005, 11:04 PM   #2 (permalink)
New Member
 
Join Date: May 2005
Location: California
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Running the application loader is usually the last troubleshooting step for this sort of issue. I'd recommend you use javaloader to 'wipe' the handheld and reload it again using the app loader tool from Desktop Manager. If that fails to resuscitate the almighty ALT key, I'm afraid, your handheld could be defective.

Cheers,
BBAddict
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.