BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-16-2005, 02:32 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Colorado
Model: Curve
Carrier: AT&T
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UPLink internal error

Please Login to Remove!

Some sites I try to browse to return this error: UPLink internal error. Please Contact Customer Support. If you click Details, it says: Error 12011: HTML Translator is out of disk space. This is on my 7100G with Cingular/ATT using the built-in browser. Does anyone know if this is a site error, a BES error or a Cingular error? I have no idea why some sites trigger this error. I searched and didn't find anything on this. Thanks.

-keithc
Offline  
Old 05-16-2005, 02:38 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Newtown, Pennsylvania, US
Model: 9900
OS: 7.1.0.205
PIN: 294AB6DD
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Get the exact same error message on my 7280 on AT&T. I have a feeling it could be (a) a site error, or (b) a Cingular error. I tried to clear the cache, but that didn't make a difference.

Pritesh
Offline  
Old 05-16-2005, 02:41 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Roseville, Ca
Model: 9000
Carrier: ATT
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a thread going on this same error. I called Tech Support and they had no idea. Oh Well!

I am also on AT&T.
__________________
Chris Luce
PIN: 20D5D63B
Offline  
Old 05-16-2005, 05:11 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Newtown, Pennsylvania, US
Model: 9900
OS: 7.1.0.205
PIN: 294AB6DD
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Pritesh's Blackberry 7280: BlackBerry7280/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 UP.Link/5.1.2.9)

Did the other thread have any useful information, or did it turn dead? I also had it happen in a mall, and the Cingular store was right there, so I had them investigate it with no success. We'll figure it out later I guess.
Offline  
Old 05-16-2005, 05:12 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Newtown, Pennsylvania, US
Model: 9900
OS: 7.1.0.205
PIN: 294AB6DD
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Pritesh's Blackberry 7280: BlackBerry7280/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 UP.Link/5.1.2.9)

Did the other thread have any useful information, or did it turn dead? I also had it happen in a mall, and the Cingular store was right there, so I had them investigate it with no success. We'll figure it out later I guess.
Offline  
Old 05-17-2005, 12:45 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Colorado
Model: Curve
Carrier: AT&T
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I got the error to go away by using the BB Browser instead of nMode. I moved the link down to the BB links and it loaded fine. Not sure this is a fix, just a workaround.
Offline  
Old 05-17-2005, 03:24 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: Torch
Carrier: ATT
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here on all 5 units I checked. Cingular says they only support the default bookmarks that come with mMode. No answer for me when I point out that yahoo, aol and MSN all used to work until recently.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.