BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 05-17-2005, 08:31 AM   #1 (permalink)
Knows Where the Search Button Is
katoistheman's Avatar
Join Date: May 2005
Model: 7290
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default net.rim.blackberry.api" error message

Please Login to Remove!

Just tried to dwn load eSpell on my 7290 and got this notice "The application DynoPlex eSpell cannot be loaded, because it requires the following applications that are not available: net.rim.blackberry.api" What am I missing here, and how do I get it? Thanks.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.