BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-19-2007, 07:10 AM   #1 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default different icons for different email accounts ?

Please Login to Remove!

after damaging my existing pearl, i got a new one from tmo, transferred everything from the old, but wasn't getting email on it even tho my email accounts were there....

this morning i decided to delete the service books and recreate them. after i did that i noticed that my yahoo email came in with a Y! icon, which is different from the standard email icon that the pearl assigns to email accounts on the phone.

is this because of an update to tmo's BES ? it's pretty cool, i wish my gmail and msn email accounts had their own icons as well...
Offline  
Old 07-21-2007, 01:35 PM   #2 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

>bump

anyone have any info/ideas ?
Offline  
Old 07-21-2007, 11:03 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: AZ
Model: Passp
Carrier: ATT
Posts: 1,123
Post Thanks: 0
Thanked 14 Times in 14 Posts
Default

I believe your standard message application will show all of them together so you should be ok.. so now you can hide all of the other icons?
Offline  
Old 07-22-2007, 06:55 AM   #4 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I just had a similar experience. After resending my service books using BIS all was fine & the normal mail icons appeared. However when I added a new yahoo mail account it appeared with the new icon you described. However the existing yahoo accts have the old icons.

I'm wondering if I resend the service books once again if that might change the others?
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 07-22-2007, 07:26 AM   #5 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what i did was a device swap. when i saw i wasn't getting my email i blew away the accounts on the phone and recreated them again.

yahoo account came in with it's own icon...probably BIS related, not sure.
if they were user customizable, that would be really cool.
Offline  
Old 07-22-2007, 12:40 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is not customizable and it is Yahoo only.
Offline  
Old 07-22-2007, 10:22 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not working for me.

Any other suggestions on what you did to accomplish this. The inability to color code or flag messages from different accounts drives me crazy.

I added my yahoo account and resent service books for my sbc account (affiliated with yahoo) and I dont get the new icon, which would be really neat.

Do I need to restart, or delete the old account 1st. I figured when I added the new account I would be in good shape. Unfortunately it did not work.

Thanks

DJ
Offline  
Old 07-22-2007, 10:46 PM   #8 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

After reading you post it occurred to me that of the 3 yahoo accts on my BB it's only the brand new acct I established a few says ago that appears on the BB with the new logo. So perhaps Yahoo only includes that new Icon with accts established after a certain date.
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 07-23-2007, 12:36 AM   #9 (permalink)
New Member
 
Join Date: Feb 2007
Model: 9000
Carrier: TMO
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had to delete my Yahoo account and then re-add my Yahoo account to get the Yahoo icon to show up. Delete and push of service book did not work for me.
Offline  
Old 07-23-2007, 06:46 AM   #10 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

guess it's just a matter of time for other email providers to follow....
Offline  
Old 07-23-2007, 08:39 AM   #11 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Does your system, allow you to make one of the accts a level one message, so that acct will show in red? That should alleviate the issue.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 07-23-2007, 10:28 AM   #12 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AbbeyRue View Post
I had to delete my Yahoo account and then re-add my Yahoo account to get the Yahoo icon to show up. Delete and push of service book did not work for me.
To AbbeyRue, Greetings and Welcome to the Forum.

I just deleted my yahoo accounts and then re-added them and now they show the new Yahoo Icon. I also deleted and re-added my Gmail account however it came back with the standard default icon supplied by rim, as Google has not provided their own Icon as Yahoo has done. Wow! Yahoo beat Google to the punch this time!

The reason the service book angle does not work is that it only pushes what it's supplied with, which is this case is the new yahoo logo.

Cheers!
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.