BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-15-2008, 06:07 AM   #21 (permalink)
New Member
 
Join Date: Dec 2007
Location: India
Model: 7100g
PIN: N/A
Carrier: Airtel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

are u using same outlook for your official ID and personal ID in a same profile if yes pls configure it into diffrent profiles or msoutlook 2k7
Offline  
Old 01-15-2008, 06:23 AM   #22 (permalink)
New Member
 
Join Date: Dec 2007
Location: India
Model: 7100g
PIN: N/A
Carrier: Airtel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default user move to china gets duplicate mails

hi,

there is user whenever he moves to china he gets duplicate mails some times 10 times repeated mails in his blackberry
once reached to his home network its works perfectly fine.

any idea my friends.
Offline  
Old 01-15-2008, 12:56 PM   #23 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ravindersing View Post
are u using same outlook for your official ID and personal ID in a same profile if yes pls configure it into diffrent profiles or msoutlook 2k7
Thanks for your reply...but I'm not sure what you mean by "official ID" and "personal ID" in the same profile.

I'm using Outlook 2003 on my work laptop, that is the only copy/version of Outlook that I'm using.

Can you give me a little more information, please?
Offline  
Old 01-15-2008, 02:38 PM   #24 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8300
PIN: N/A
Carrier: o2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Duplicate email HEAD MASH

I am also having this problem!!! This must be so common becasue our set up is very normal. We have Blackberrys from O2. We use BIS. We have outlook - which can be accessed remotely. I've tried filters - playing with cache on and off, everything! I have bought all thse blackberrys in the firm and everyone is going mental at these issues. It's absolutely ridiculous and no one at RIM, O2 or out IT support firm can solve it after many many hours - ifr someone gets this annoying thing fixed please let me know how. If I'd known this would have happened we would never have bothered....also when the blackberry is connected to my kaptrop - I still get the emails even though requested not too...sigh...
Offline  
Old 01-15-2008, 03:00 PM   #25 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It does make the email feature just about unusable...all the dupes create a complete mess on the BB.

What I don't get is why I wasn't having this problem and then it cropped up. Wish I could figure out what changed. I did recently upgrade to a new OS release...one thing I might try is a downgrade as I get more desperate.

Email is the signature feature of the BB...this should just work!
Offline  
Old 01-15-2008, 06:03 PM   #26 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Chicago
Model: 8100
Carrier: tmo
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem and I sovled it...

two steps...

1. Changed host as their exchange service sucked (only allowed BIS through IMAP/POP)
2. New host allowed BIS to be configured via OWA and NOT IMAP

no more dups! don't get me started on the read/unread flags though.

Who is your host? Maybe we had the same one? My old host wouldn't allow OWA BIS connection, but once I switched, viola. Maybe the host plays a role and that is why no one had found a solution.
Offline  
Old 01-15-2008, 10:17 PM   #27 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My host is my company, which only allows IMAP access via BB.

I have deleted and recreated my account twice, the second time "manually" but that didn't help.


This could lead me to return my BB. Very frustating.
Offline  
Old 01-16-2008, 02:17 AM   #28 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just "Blogging" about things I'm trying.

I decided to generate a new OST file tonight, to see if that would help.

Shut down Outlook, renamed my OST file, restarted outlook, and no joy...replied to a message and the a dupe of the original showed up in my BB inbox again.
Offline  
Old 01-16-2008, 02:21 AM   #29 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when you reply to an email see if it shows multiple items in your outbox. IE, when you hit send if it shows (2) in Outbox
Offline  
Old 01-16-2008, 02:25 AM   #30 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try disabling your antispam filter and testing. Look here:

exchange setup Duplicate Email problem
Offline  
Old 01-16-2008, 02:47 AM   #31 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
when you reply to an email see if it shows multiple items in your outbox. IE, when you hit send if it shows (2) in Outbox
You mean in Outlook, right? I'll check that, but have never seen that happen before.

And the thing is, it's the original message (the one I'm replying to) that gets sent to the BB repeatedly, not my reply to it.

Last edited by Redflea : 01-16-2008 at 03:00 AM.
Offline  
Old 01-16-2008, 02:59 AM   #32 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
try disabling your antispam filter and testing. Look here:

exchange setup Duplicate Email problem
I can disable anti-spam on my laptop, (Norton) but don't have any access to the server, as I'm just a user (private BIS account using IMAP on exchange server - work does not support BBs in any way, shape, or form). :(
Offline  
Old 01-16-2008, 03:00 AM   #33 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well give it a shot with disabling norton, i doubt that would be the cause but it is possible.
Offline  
Old 01-16-2008, 12:53 PM   #34 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried another "purge."

1. Deleted email account on BIS.
2. Closed outlook & renamed OST on laptop.
3. Start Outlook and let it rebuild OST
4. Added email account from Pearl
5. Turned Norton off.
6. Replied in Outlook to an email I just received

We'll see. I'm pessimistic, really most likely just ruling things out by trying them.
Offline  
Old 01-16-2008, 12:55 PM   #35 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how long does it take you to get the duplicate of the initial message?
Offline  
Old 01-16-2008, 01:02 PM   #36 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My most recent "purge" and Norton turn-off failed as we expected. A dupe just arrrived.

I was about 15 minutes after I sent the reply...9:43 to 9:58.
Offline  
Old 01-16-2008, 01:05 PM   #37 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just as a point, you dont have auto BCC on in the BIS account do you?
Offline  
Old 01-16-2008, 01:09 PM   #38 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dumb question, maybe. If my problems w/this continue and I can't resolve them, would switching to the BB Desktop Redirector be a reasonable alternative?

I haven't looked too much at what the Redirector does, but I do typicially have my laptop on most of the time, and connected to a network...though I just read that Redirector doesn't support attachments...<sigh>

I can't keep using this for work email on my BB w/all the dupes, it makes such a mess of my inbox, and I have to open all sorts of emails just to confirm if it's a new message or another dupe...

Last edited by Redflea : 01-16-2008 at 01:14 PM.
Offline  
Old 01-16-2008, 01:17 PM   #39 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you have outlook closed and just use the blackberry, do you receive the duplicate as well? or is it only when outlook is open.
Offline  
Old 01-16-2008, 01:42 PM   #40 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Only when I reply to a message in Outlook. The message I reply to (which has already been received on the BB) is sent to the BB again.

Each time I reply to the message, or flag it for follow-up in Outlook, the message is resent to my BB. It's like BIS thinks the message is new each time.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

10Pcs WINBOND W25Q128FVSG W25Q128FVSIG 25Q128FVSIG SOP-8 IC Chips FLASH BS5 B5
$12.13
10Pcs WINBOND W25Q128FVSG W25Q128FVSIG 25Q128FVSIG SOP-8 IC Chips FLASH BS5 B5 pictureEZP2010 High-Speed USB SPI Programmer Support24 25 93 EEPROM Flash Bios Chip
$19.05
EZP2010 High-Speed USB SPI Programmer Support24 25 93 EEPROM Flash Bios Chip pictureVintage COMSTOCK Castle COMMERCIAL Stove Parts - Pilot Burner Flash Tube
$59.95
Vintage COMSTOCK Castle COMMERCIAL Stove Parts - Pilot Burner Flash Tube pictureSamsung SVMi-4 2-Port Flash Voice Mail Card GA92-02067A Refurbished
$169.99
Samsung SVMi-4 2-Port Flash Voice Mail Card GA92-02067A Refurbished pictureABB #SDCS-MEM-8 CONTROL BUILDER W/FLASH MEMORY CARD
$699.0
ABB #SDCS-MEM-8 CONTROL BUILDER W/FLASH MEMORY CARD picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.