BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2008, 01:45 PM   #41 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

did you ever see if outlook was resending the initial message? It sounds as if outlook is the culprit and not the BIS. If it were BIS you would get it every time you send / reply to a message from the device itself.
Offline  
Old 01-16-2008, 02:20 PM   #42 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope...outlook is not resending it. I did a reply w/the outbox in view, and only the reply showed up and was sent. I also confirmed that only the replies are showing up in my Sent folder.

I haven't seen the issue appear from sending a reply to an email on the Pearl, but I just did a reply and I'll confirm that isn't happening.

Last edited by Redflea : 01-16-2008 at 02:24 PM.
Offline  
Old 01-16-2008, 03:17 PM   #43 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Confirmed...I don't get dupes if I reply from my BB. Only when reply from Outlook.
Offline  
Old 01-16-2008, 03:24 PM   #44 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it has to be a setting on your mail server. It doesnt seem to have anything directly to do with the BIS or BB, maybe some sort of archiving or message storage. I am not up on my Exchange knowledge so perhaps someone else here can answer this.
Offline  
Old 01-16-2008, 03:42 PM   #45 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks...we don't have any internal support for BB, so I'm SOL there.

The weird thing is that this just started happening recently. I really wish I could remember when, so I could see if I could figure out what might have changed...
Offline  
Old 01-16-2008, 05:39 PM   #46 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Add me (well, our CEO actually) to the list of people experiencing this problem. It's driving him nuts. I think it's probably an Exchange IMAP issue, since that seems to be the common factor in all these issues. I'm new to administering Exchange, so can't contribute anything to the troubleshooting just yet.
Offline  
Old 01-16-2008, 06:21 PM   #47 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bgcsf:

Sorry to hear about your (CEO's) problems. If you come upon a solution, please post here, and I will do the same as I look for ways to get this resolved.
Offline  
Old 01-16-2008, 06:22 PM   #48 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have there been any updates in Exchange recently, basically right before this happens on either server. If you can get a list maybe we can get to the bottom of this
Offline  
Old 01-16-2008, 07:26 PM   #49 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can see what I can find out, but I work for a very large company w/very distant IT, and I doubt I'm going to be able to find out much of anything in that area. :(
Offline  
Old 01-16-2008, 07:38 PM   #50 (permalink)
Talking BlackBerry Encyclopedia
 
Mark_Venture's Avatar
 
Join Date: Nov 2005
Location: Delaware
Model: 8900
Carrier: T-Mobile (w) - Verizon (P)
Posts: 313
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Based on what I've read in this thread.. like Redflea saying it was fine, then just started happening... That would imply mail server or BIS side change.

since multiple people are having this issue, it would imply BIS side change, OR the same HotFix was applied to all of these exchange servers.

Wish I wasn't using my BB via BES so I could help out with the trouble shooting.. but.. Sorry. My work 8320 is on my BES, and I've retired my personal 8130 since I have the work one...
__________________
Work T-Mobile 8900, 8320, 8120 & 8220 - Personal Verizon 9550, 9630, 9530, 8130 & 8330

-> Posting and you! <-a MUST Watch for all
Offline  
Old 01-16-2008, 07:44 PM   #51 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've found something on my company's internal web that may be useful for BES users...doesn't appear to apply to me (BIS) except that it could indicate that I can't use Outlook in Cached mode w/my BB. I didn't want to do that, as I use cache mode all the time...

Anyway, here's what it says:

Quote:
Originally Posted by Cached Mode - Blackberry Users
If you have a Blackberry Mobile device and are running Outlook Cached Mode, you must complete these steps to create a second Outlook profile for your Blackberry device.

These steps must be completed on the PC you use to cradle your Blackberry. If you have multiple computers you only need to complete these steps on all computers unless you cradle your device on all computers.

1. Click Start, Control Panel, Mail

2. Click the "Show Profiles" button

3. Click the Add button. In the Profile Name box type blackberry-nc.

4. Select "Add a new e-mail Account" then click Next.

5. Select "Microsoft Exchange Server" then click Next.

6. Type in the name of your Exchange server, and your Exchange mailbox name. Uncheck the "Use Cached Exchange Mode" box.

7. Confirm the "Use Cached Exchange Mode" box is NOT checked, then click Next, then Finish.

8. The final step is to modify the registry so your Blackberry device will use the new profile.

Click Start, Run

Type REGEDIT in the open box then click OK

In the left pane, drill down the following registry keys to locate the Blackberry registry keys. Click on the + to expand each key -

+ HKEY_Current_User

+ Software

+ Research in Motion

+ Blackberry

In the right pane, locate and double-click on the name MAPIProfile

Change the value to blackberry-nc, then click OK
Don't know if this will help, but if any BES users are suffering from dupes, you could give this a try. I can't myself, as I'm on BIS.

I am going to try turning off cache mode in Outlook and see what that does...this was mentioned earlier in this thread by bugsy.
Offline  
Old 01-16-2008, 08:05 PM   #52 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for reading/posting, Mark, I appreciate it.
Offline  
Old 01-16-2008, 08:42 PM   #53 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well...turning off cache mode doesn't help. No big surprise, really. I replied to a couple of messages and dupes arrived on the BB promptly.

I'm going to try deleting and re-adding the email account again, in case that clears any settings left over from when it was in cache mode, but I don't expect it to help. Just got some time while I'm watching the Aussie Open....

Help....somebody, anybody!! (OK, sorry, I'll stop now.)
Offline  
Old 01-17-2008, 07:57 PM   #54 (permalink)
Talking BlackBerry Encyclopedia
 
gameboy213's Avatar
 
Join Date: Oct 2007
Location: Los Angeles, CA
Model: 9630
OS: 4.7
PIN: N/A
Carrier: Sprint
Posts: 340
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am getting duplicate emails a bunch now too.
I use a hosted BES, but it is only happening with my BIS account that I have forwarded to my device.
Very strange and annoying!
Offline  
Old 01-17-2008, 08:24 PM   #55 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry to hear that...it's making me crazy. On the teeny-tiny chance that it was something on my Pearl, I did a complete jloader wipe and reinstall of the OS, and the dupes just keep on coming.

I'm so desperate I'm going to call Verizon about it and escalate.
Offline  
Old 01-18-2008, 04:46 AM   #56 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I spoke w/tech support tonight...they were nice, but no help so far. Suggested I talk to my IT dept. She said she didn't really know anything about Outlook, so she wasn't sure what to tell me to ask them to do. <scratch head>

She's going to call me back tomorrow and said she'll "put in a ticket" if things aren't resolved and my IT can't help.

In the meantime, <minor tah-dah> I I've found an acceptable interim solution that at least allows me to reply to emails w/out getting dupes on my Pearl.

There's a little smoke-and-mirrors involved, but this will work for me in the interim. Hopefully some of you may find it useful.

Before I got my Pearl, I used to have a rule that moved all emails as they arrived in my server Inbox, from the Inbox to a local PST file "Inbox-Local" folder. I did this to avoid problems w/my online storage exceeding our measly server storage limit, in which case I would be blocked from sending until I cleared up space by deleting or moving emails from the Inbox to folders in a local PST file.

I stopped that rule when I first got my Pearl, as I couldn't sync deletions between the Pearl and Outlook when I move the emails to the local PST file inbox.

I've now reinstated that rule w/a small change - as they arrive, all emails are copied from my server Inbox to my Inbox-Local folder in the local PST file. I then work from my Inbox-Local folder on my PC, and when I reply to emails in that folder they are not duped on my Pearl. (That's the minor "tah-dah" moment.) ;)

So, I can reply to emails on my Pearl w/out any dupes (that's never been a problem), and I can now reply to emails in Outlook w/out any dupes (except for meetings, more on that below). I can also delete emails on my Pearl efficiently by deleting the originals still in my Inbox on the server. (BTW...using a Move didn't work. When I tested that on one email, it didn't show up on the Pearl.)

So I'll manage emails in my Inbox-Local (decide on save-file vs. delete), and do simple mass-cleanings at intervals of older emails in the Inbox folder...

As for meetings - I omit meetings from this rule, as if I move them to a local folder and accept them, they aren't added to my online Outlook calendar. So replying meetings will still generate dupes, but the quantity is small enough to manage.

Hope this provides some interim relief for some of you with this problem...if there are any good tweaks or plays on this approach, please share!
Offline  
Old 01-20-2008, 11:52 AM   #57 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, my duplicate email problem appears to be resolved.

I deleted and recreated my Outlook email account last night, and since then, no dupes.

I discovered that when I set up the account automatically from my phone or the BIS site, BIS was using an email server name that differed slightly from the recommended server name. (I found the recommended IMAP settings in my company's intranet. I'd never gone looking for them before, since things had been working when I just did the setup automatically.)

So when I manually set up the account on the BIS site, I set the server name to to the recommended server, and it appears my dupe issue is gone.

I have replied to several messages, and flagged a few for follow-up, and haven't seen any dupes of the original messages.

Don't know why BIS was finding a different server, and why it worked for so long and then suddenly dupes started coming, but I'm hoping that I've found my fix.

So if you're having this problem on an Outlook Exchange Server account at work, you might want to compare what the BIS is choosing for your server vs. what your company recommends you use for IMAP access.
Offline  
Old 04-17-2008, 04:13 PM   #58 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone resolved this? I talked to ATT who referred me to RIM and after they looked at my system they determined that Exchange was changing the UID number somehow and asked me to talk to my IT guy who is now doing some research as he can't think of why this would happen.
Offline  
Old 04-23-2008, 11:48 AM   #59 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

still suffering here!
Offline  
Old 04-23-2008, 01:54 PM   #60 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: Toronto
Model: 9900
OS: 7.1.0.794
PIN: N/A
Carrier: Bell Mobility
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Add me to this same list of getting duplicate emails when i reply from my Outlook.. :( It is so frustrating..

Also:

1. When i move an email in my outlook to another folder (local pst), the email does not get deleted form the BB... why?
2. What is the use of the "reconcile" option on the BB? Should it not be to ensure that what is in my Inbox is Outlook is the same as what is on my BB?


BTW - I am on Rogers Wireless and using IMAP for my work email.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MES MP2100 Type MP-T Circuit Breaker, 120/240 VAC, 100 A, 2 P, 10 kA
$92.7
MES MP2100 Type MP-T Circuit Breaker, 120/240 VAC, 100 A, 2 P, 10 kA pictureMES Q115AFC Arc Fault Combination Miniature Circuit Breaker, 120/240 VAC, 15 A,
$108.98
MES Q115AFC Arc Fault Combination Miniature Circuit Breaker, 120/240 VAC, 15 A, pictureSiemens Simatic S5 Memory Card Flash 256 KB 6ES5374-1KH21 Memory Card NEW $79
$79.0
Siemens Simatic S5 Memory Card Flash 256 KB 6ES5374-1KH21 Memory Card NEW $79 picture10x SIEMENS CAPACITORS 1650pF 1% 63V
$3.99
10x SIEMENS CAPACITORS  1650pF 1% 63V picture2x 0.22UF 10% 400V SIEMENS CAPACITORS
$2.44
2x 0.22UF 10% 400V  SIEMENS CAPACITORS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.