BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-19-2005, 06:45 PM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 7730
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7730 went blank---help!

Please Login to Remove!

My new 7730 went blank and wouldn't respond to a reboot. Not responding to anything. Desktop manager won't acknowledge it in the cradle.Taking the battery did nothing, and reseting it did nothing. looks like I'll have to replace it---has this happened to anyone else? Are 7730s buggy?
Offline  
Old 05-19-2005, 06:51 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,770
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Dead battery??? If the battery gets low (< 20%) the BB starts to act flakey.
Offline  
Old 05-19-2005, 06:56 PM   #3 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

never had that happen, but my guess is it isnt good
__________________
He's Back....and better than ever!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.