BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-23-2007, 09:23 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8703e
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default no access to windows authentication site on LAN

Please Login to Remove!

I have several web accessible sites on my LAN that require windows authentication. The ones that don't work fine but I don't even get a login screen on the others. One is the /m version of SharePoint.

I get a 503 service unavailable error by name and a time out by IP.
or
HTTP Error 400: Bad Request
Details say Unknown host


Any ideas?
Offline  
Old 07-24-2007, 01:41 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
careyana's Avatar
 
Join Date: Mar 2006
Location: Austin, TX
Model: 8820
Carrier: CingATT
Posts: 287
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We had something similar that required domain authentication to our internal Sharepoint site. Are you verifying the users are typing in the correct domain credentials? (ie, by default on the popup, the domain was set to something completely unrelated)
__________________
BBs through my history: 957(8MB), 7280, 7290, 8700c
BB Now: 8820
_______________________
Offline  
Old 07-27-2007, 12:33 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8703e
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No login popup at all

I just get a screen that says: Error: Unsupported authentication scheme.
W/ an OK button.
Click OK and the next screen is HTTP Error 401 Unauthorized. "You are not authorized to view this page.

The http://SharePointSite/m works fine from my computer just not the Blackberry. Seems like the browsers are on the same network as the BB Browser goes through the BES. Also my other BES access like RD and the new Mobile SSH work fine.
Offline  
Old 07-27-2007, 01:11 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8703e
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default The Solution

Found this in another post:

To resolve this problem, complete the following steps:

1. In BlackBerry Manager, select <BlackBerry_Enterprise_Server_name>_MDS-CS_1.
2. Click Edit Properties.
3. In the Properties window, click HTTP.
4. Set Support HTTP Authentication to True, then click OK.
5. Restart the BlackBerry MDS Connection Service.

After completing this procedure, the BlackBerry device should prompt for authentication credentials when browsing intranet web pages.

This fixed the problem. Thank you to the "unknown" contributor.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NCR 1672-0022-8801 Site Controller Back Office Server
$299.99
NCR 1672-0022-8801 Site Controller Back Office Server picture Black apron Betty Boop kisses small waitress server waist apron 3 pockets
$13.0
 Black apron Betty Boop kisses small waitress server waist apron 3 pockets picture Black Reversible Angels waitress server waiter waist apron 3 pocke
$13.0
 Black Reversible Angels waitress server waiter waist apron 3 pocke pictureKitchenAid Professional Pasta Server, Red
$43.79
KitchenAid Professional Pasta Server, Red pictureOriginal Ddlta EFB1248VH DC48V 0.15A 12CM server cooling fan
$10.0
Original  Ddlta EFB1248VH DC48V 0.15A 12CM server cooling fan picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.