BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2007, 03:11 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BES for Domino and MSDE

Please Login to Remove!

I'm attempting to install BES (using MSDE) on a Domino 7.0.2 (Windows 2003 Server)Messaging server.

The installation keeps bombing out while attempting to install MSDE, with the error "Microsoft SQL Server Engine installation has failed. Please check the install log for more information. Setup will now exit"

I've looked at the log (see attached), but it doesn't seem to have a clear indication of what is failing.

I even tried installing MSDE manually (using command line with switches) which appeared to work, but then when I again launch the BES setup, BES still acts like it wants to install another instance.

Any ideas?

Thanks
Attached Files
File Type: txt BES_Log.txt (9.6 KB, 2 views)
Offline  
Old 07-25-2007, 03:24 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9630
Carrier: Sprint
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar issue. Called support. They walked me through the manual install. It worked for me. I recommend you use your TSupport.
Offline  
Old 07-25-2007, 03:32 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Thanks

I'm glad to hear it wasn't just me.

I will give them a call.

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.