BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-30-2007, 10:20 AM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Location: Chicago
Model: 8703e
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default User needing to turn network off and on to recieve messages

Please Login to Remove!

We have a number of users with Blackberrys on different carriers. All are set up with Blackberry redirector running through an Exchange 2003 server. One user (the boss) with a 7510 and using Nextel/Sprint has a problem where two or three times in a week, she realizes that she has not received any messages on her 7510. She told me that she found out that turning off the network on the 7510 and then turning it back on, will cause the messages to flow. Any ideas on what may be causing this? The unit in question is about three years old.

Stan M.
Offline  
Old 07-30-2007, 10:32 AM   #2 (permalink)
akg
Talking BlackBerry Encyclopedia
 
akg's Avatar
 
Join Date: Feb 2007
Location: Dallas, TX
Model: 9700
OS: 6.0.0.344
PIN: Mont Blanc
Carrier: AT&T
Posts: 439
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Of course you would want to reset the device by doing a battery pull first. If that doesn't fix it, I would either call the carrier or wipe the device and reactivate it.
__________________
[SIGPIC][/SIGPIC]BESAdmin

BES 4.1.6 Exchange 2003 SP2
Offline  
Old 07-30-2007, 10:36 AM   #3 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

redirector is a pain no matter how you use it.
Offline  
Old 07-30-2007, 10:55 AM   #4 (permalink)
New Member
 
Join Date: Apr 2005
Location: Chicago
Model: 8703e
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akg View Post
Of course you would want to reset the device by doing a battery pull first. If that doesn't fix it, I would either call the carrier or wipe the device and reactivate it.
Thanks - actually when this first happened about a month a half ago, she called me using the BB, and I advised her to pull the battery and she was good to go. Evidently, she figured on her own that turning the network off and on accomplished the same thing. So it looks like I'll have to call Nextel/Sprint and/or wipe the device.

Stan M.
Offline  
Old 07-30-2007, 10:58 AM   #5 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does it happen at the exact same time each day? I am not familiar with your device but I beleive there is a setting that can automatically turn off everything but the phone functionality each day at a set time, like from 9:00pm to 7:00am, etc.

Someone else may have the exact steps to see if it's enabled.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-30-2007, 11:07 AM   #6 (permalink)
akg
Talking BlackBerry Encyclopedia
 
akg's Avatar
 
Join Date: Feb 2007
Location: Dallas, TX
Model: 9700
OS: 6.0.0.344
PIN: Mont Blanc
Carrier: AT&T
Posts: 439
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dawg View Post
redirector is a pain no matter how you use it.
I think he means redirector as in BES, right? Not Desktop Redirector. That's what I assumed anyway. I guess it may be different if it's not BES.
__________________
[SIGPIC][/SIGPIC]BESAdmin

BES 4.1.6 Exchange 2003 SP2
Offline  
Old 07-30-2007, 11:14 AM   #7 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akg View Post
I think he means redirector as in BES, right? Not Desktop Redirector. That's what I assumed anyway. I guess it may be different if it's not BES.
Sorry my bad..
Offline  
Old 07-30-2007, 12:50 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Virginia
Model: 8330
Carrier: Verizon
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been having the same problem, having to pull the battery/reset sometimes once a day. Does it mean the BB is starting to fail? This morning I resent the Service Books and deleted the email accounts then re-installed them and did a test msg and it seems to be fine for the moment. My BB is for personal use. Does anyone know why this happens?
Offline  
Old 07-30-2007, 02:16 PM   #9 (permalink)
akg
Talking BlackBerry Encyclopedia
 
akg's Avatar
 
Join Date: Feb 2007
Location: Dallas, TX
Model: 9700
OS: 6.0.0.344
PIN: Mont Blanc
Carrier: AT&T
Posts: 439
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you on BIS? Have you been upgraded to 2.3? What email accounts are you experiencing this with?
__________________
[SIGPIC][/SIGPIC]BESAdmin

BES 4.1.6 Exchange 2003 SP2
Offline  
Old 07-31-2007, 07:20 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Virginia
Model: 8330
Carrier: Verizon
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akg View Post
Are you on BIS? Have you been upgraded to 2.3? What email accounts are you experiencing this with?
BIS - yes
Yahoo and Comcast
I can't answer the upgraded to 2.3 question...where do I find that? Under options/applications? It says 4.0 by most all applications except "net_rim_bb_timezon etc.." that one does say 2.3.

Sorry it took so long to respond, and thanks for your reply.
Offline  
Old 07-31-2007, 10:23 AM   #11 (permalink)
New Member
 
Join Date: Apr 2005
Location: Chicago
Model: 8703e
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
Does it happen at the exact same time each day? I am not familiar with your device but I beleive there is a setting that can automatically turn off everything but the phone functionality each day at a set time, like from 9:00pm to 7:00am, etc.

Someone else may have the exact steps to see if it's enabled.

E-
Unfortunately it's random - and it started happening a few weeks ago. Also increasing in frequency ast time goes on.
Offline  
Old 07-31-2007, 10:25 AM   #12 (permalink)
New Member
 
Join Date: Apr 2005
Location: Chicago
Model: 8703e
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akg View Post
I think he means redirector as in BES, right? Not Desktop Redirector. That's what I assumed anyway. I guess it may be different if it's not BES.
No, I wasn't clear, my fault. We're using Desktop redirectr, MS Outlook through an Exchange server.
Offline  
Old 07-31-2007, 12:56 PM   #13 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: Tmob
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Interestingly enough, I have started to have this same problem with my 8800. It won't even let me get onto the Internet with it. Sometimes pulling the batt works other times it just comes back on its own. Anyone else had the same issues? If I look under the service status I see that i am connected to my mobile network, but that my connection to my bes, says not connected.

Last edited by masontrep : 07-31-2007 at 12:58 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.