BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-30-2007, 10:42 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Houston
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTML Tables

Please Login to Remove!

It appears that BBs are having a hard time reading an HTML table on my website. Is this a setting that needs to be changed on the BB? Do all BBs have problems seeing HTML tables?
Offline  
Old 07-30-2007, 10:46 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2007
Model: 8700c
Carrier: att & vzw
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Client App Support View Post
It appears that BBs are having a hard time reading an HTML table on my website. Is this a setting that needs to be changed on the BB? Do all BBs have problems seeing HTML tables?
from BB browser got to options=>browser configuration and select "support Html tables"

hope this helps
__________________
.

Remember search first =>Forum Search

Get Answers From Blackberry Frequently Asked Questions
Offline  
Old 07-30-2007, 10:46 AM   #3 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

In the web browser options of the BB make sure the box is checked that says Support HTML Tables

Kris
Offline  
Old 07-30-2007, 10:51 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Houston
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just checked and it was already turned on. Any other suggestions? Is it a programming problem? Once the html tables ends there is more to the page that is not displaying.
Offline  
Old 07-30-2007, 11:08 AM   #5 (permalink)
CrackBerry Addict
 
Join Date: Apr 2007
Model: 8700c
Carrier: att & vzw
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try changing emulation to "microsoft IE"
__________________
.

Remember search first =>Forum Search

Get Answers From Blackberry Frequently Asked Questions
Offline  
Old 07-30-2007, 11:34 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Houston
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the suggestion. Unforunately we tried that last week.
Offline  
Old 07-30-2007, 11:36 AM   #7 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

What the link to the website? I will check it out and see if the issue might be a code issue on the sites end....

Kris
Offline  
Old 07-30-2007, 11:43 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Houston
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I e-mailed you the information. Thank you a million times over for your help.
Offline  
Old 07-30-2007, 11:55 AM   #9 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

What I can tell you without looking at the script that is runing the application is that I can see the tables. Also, directly after the last table there is additional information.

The data is NOT however displayed in colums and rather is listed in rows...

Kris
Offline  
Old 07-30-2007, 02:28 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Houston
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your help. Our programmer thinks she has figured out the problem, but I'll post in case anyone else is having the same problems. The BB is not detecting all of the check boxes. All the options that are related to check boxes are not carrying over to the next page.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.