BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-30-2007, 06:48 PM   #1 (permalink)
No Longer Registered.
Guest
 
Posts: n/a
Angry Anybody down???

Please Login to Remove!

Can't send, can't receive since 3PM. Anybody having the problem?

Tmo here in LA area, California
 
Old 07-30-2007, 06:49 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,681
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Same here in OR. I had an email in to my BES admin for info but haven't heard back.

Looks like a RIM issue since I can't get data on either network I have access to.

Glad it's not just me!

Last edited by John Clark : 07-30-2007 at 06:50 PM.
Offline  
Old 07-30-2007, 06:50 PM   #3 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

I had some delayed messages this afternoon around 6 PM EDT (3 PM PDT), but it appears to have been resolved. I'm on BES.
__________________
I h8 txtspk.
Offline  
Old 07-30-2007, 06:51 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,681
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I've had EDGE with no data, now I have edge. I rebooted, got some emails in around 1600 then it quit again. I am now sitting quietly on edge.
Offline  
Old 07-30-2007, 06:52 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8700
PIN: N/A
Carrier: ATT
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having issues as well with a number of my users but it hasn't been resolved yet. 4:53 PST
Offline  
Old 07-30-2007, 06:52 PM   #6 (permalink)
No Longer Registered.
Guest
 
Posts: n/a
Default

ohhh good that I'm not the only one. Driving back from SF, I spelled chocolate milk on my BB. Thank goodness that wasn't it
 
Old 07-30-2007, 06:56 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problems here.
Offline  
Old 07-30-2007, 06:58 PM   #8 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

No problems in West Michigan. Have received email as of 7:24pm local time and just sent an email to myself (and received it).
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 07-30-2007, 07:00 PM   #9 (permalink)
No Longer Registered.
Guest
 
Posts: n/a
Default

Could it be a tmo thing?....
 
Old 07-30-2007, 07:06 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,681
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by chinesecatt View Post
Could it be a tmo thing?....
Looks that way....Maybe Verizon crippled us!
Offline  
Old 07-30-2007, 07:08 PM   #11 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8700
PIN: N/A
Carrier: Tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In LA on TMobile, and not receiving all my email either!
Offline  
Old 07-30-2007, 07:14 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
LarryH's Avatar
 
Join Date: May 2007
Location: Studio City, CA
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 209
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Los Angeles on AT&T... all is well.
__________________
Drinks with Larry and Lauren (A Podcast)
http://www.drinkswithlarryandlauren.com
Offline  
Old 07-30-2007, 07:17 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: San Diego
Model: 8700C
Carrier: TMO
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nothing here in San Diego.
Offline  
Old 07-30-2007, 07:17 PM   #14 (permalink)
No Longer Registered.
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by John Clark View Post
Looks that way....Maybe Verizon crippled us!
WAAAGGGHHHH!!!!!

Don't you feel helpless when you don't get any messages?
 
Old 07-30-2007, 07:19 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8320
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In Portland, OR on tmo with no data as well (small edge)
Offline  
Old 07-30-2007, 07:24 PM   #16 (permalink)
Thumbs Must Hurt
 
Stabs's Avatar
 
Join Date: Jun 2005
Model: 8130
Carrier: Sprint
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I called T-mobile, the CSR said it was a Global RIM outage and couldn't confirm if it was just T-mobile or not although that appears to be the case as my Sprint BB is fine.
Offline  
Old 07-30-2007, 07:26 PM   #17 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was down for about an hour... then my Gmail account did that crazy thing that it did earlier today (it sends all my emails to my BB) and what it did about 5 weeks ago. here is a link to another thread that i started on the issue (which other people have experienced too).


Gmail Re-Downloads Messages

Last edited by JGBerry : 07-30-2007 at 07:28 PM.
Offline  
Old 07-30-2007, 07:29 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8700
PIN: N/A
Carrier: ATT
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just talked to TMobile and they said massive GPRS issue affecting all of their subscribers west of the Mississippi River.
Offline  
Old 07-30-2007, 07:30 PM   #19 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stabs View Post
I called T-mobile, the CSR said it was a Global RIM outage and couldn't confirm if it was just T-mobile or not although that appears to be the case as my Sprint BB is fine.
I don't think it's RIM. I think it's TMO. I'm on AT&T in the sacramento area and my email is replicating on BIS within 4 to 6 minutes.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-30-2007, 07:32 PM   #20 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,681
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by attorneyBB View Post
Just talked to TMobile and they said massive GPRS issue affecting all of their subscribers west of the Mississippi River.
Just called TMo Business care and was told the same thing.....they're hoping to have it fixed by the end of the day.

She said it's definitely a TMobile issue and not a RIM issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.