BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2007, 10:46 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8700
Carrier: Smartone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS username problem with pop3

Please Login to Remove!

I am trying to get my pop3 account configured under BIS 2.3. The problem is, the service is TOO automated, and keeps getting it wrong.

My email is (for example) : [email address]

When setting up the account, I type in my email address 'user@domain.com' and my password.

The account is configured correctly (according to the BIS). And shows up as 'valid'

However, when I click on 'edit' to see settings, it shows the username as 'user' when I need it in the format 'user@domain.com' to work with our pop3 server.

Is there any way to manually set this up?

edit: Nevermind, I figured this out. I entered user+domain.com@domain.com as my email address, and the BIS couldnt figure it out, so then took me to screens to set it up manually. I'll leave this here in case anyone else has this issue - I couldnt find anything on it!

Last edited by maxxed : 07-31-2007 at 10:50 AM.
Offline  
Old 07-31-2007, 03:56 PM   #2 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by maxxed View Post
I am trying to get my pop3 account configured under BIS 2.3. The problem is, the service is TOO automated, and keeps getting it wrong.

My email is (for example) : [email address]

When setting up the account, I type in my email address 'user@domain.com' and my password.

The account is configured correctly (according to the BIS). And shows up as 'valid'

However, when I click on 'edit' to see settings, it shows the username as 'user' when I need it in the format 'user@domain.com' to work with our pop3 server.

Is there any way to manually set this up?

edit: Nevermind, I figured this out. I entered user+domain.com@domain.com as my email address, and the BIS couldnt figure it out, so then took me to screens to set it up manually. I'll leave this here in case anyone else has this issue - I couldnt find anything on it!
Glad you figured it out. Next time, when needing to do a manual setup, type the email address in the first setup screen, then click Next. Takes you to a manual setup.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Wedding Marriage Thanks For Wonderful Memory Angels Banner Sign 2 ft x 4 ft
$21.95
Wedding Marriage Thanks For Wonderful Memory Angels Banner Sign 2 ft x 4 ft picturePanasonic KX-TDA0105/0106 Memory Expansion Card Plus PSUP1317ZB
$500.0
Panasonic KX-TDA0105/0106 Memory Expansion Card Plus PSUP1317ZB pictureMemorial Day Sale Vinyl Banner Sign 2 ft x 4 ft w/Grommets
$21.95
Memorial Day Sale Vinyl Banner Sign 2 ft x 4 ft w/Grommets  picturePapertrey Ink Moments Inked Perpetual Daily Binder Memory Planner
$18.0
Papertrey Ink Moments Inked Perpetual Daily Binder Memory Planner picturePapertrey Ink Moments Inked White Binder Planner with 2016 Memory Planner
$44.0
Papertrey Ink Moments Inked White Binder Planner with 2016 Memory Planner picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.