BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2007, 09:08 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 9700
OS: 5.0.0.979
Carrier: AT&T
Posts: 41
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Not receiving e-mail on cingular

Please Login to Remove!

Anyone elsed having this problem? I can send an e-mail, but haven't received a single e-mail since early this morning. I have rebooted. I know that there are a lot of e-mails out there because I have received them on my laptop.
Offline  
Old 07-31-2007, 09:11 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2007
Model: 8700c
Carrier: att & vzw
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you try this=> My Email Stopped Arriving

hope this helps

good luck
__________________
.

Remember search first =>Forum Search

Get Answers From Blackberry Frequently Asked Questions
Offline  
Old 08-01-2007, 05:04 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 9700
OS: 5.0.0.979
Carrier: AT&T
Posts: 41
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by crazydude View Post
did you try this=> My Email Stopped Arriving

hope this helps

good luck
Thanks. I confess, this was one time I didn't search first. I couldn't believe it wasn't a general outage since I never have a problem with my Blackberry.

I did steps 1 thorough 3 with no improvement. So I spent a couple of hours waiting for and working with ATT chat support, who were great once you made it through the queue.

I think there should be a Step 4 in the routine. That would be to completely delete your e-mail account from your Set Up Blacberry e-Mail BIS site. Then reinstall it. That seemed to do the trick.

I've had no problems whatsoever in the six months I've had a bb (except for two general outages), and I don't know what caused my problem, but it seems to be fixed.
Offline  
Old 08-01-2007, 12:09 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Apr 2007
Model: 8700c
Carrier: att & vzw
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Liberty Ship View Post
Thanks. I confess, this was one time I didn't search first. I couldn't believe it wasn't a general outage since I never have a problem with my Blackberry.

I did steps 1 thorough 3 with no improvement. So I spent a couple of hours waiting for and working with ATT chat support, who were great once you made it through the queue.

I think there should be a Step 4 in the routine. That would be to completely delete your e-mail account from your Set Up Blacberry e-Mail BIS site. Then reinstall it. That seemed to do the trick.

I've had no problems whatsoever in the six months I've had a bb (except for two general outages), and I don't know what caused my problem, but it seems to be fixed.
you welcome

forward that suggestion to LUNKHEAD
__________________
.

Remember search first =>Forum Search

Get Answers From Blackberry Frequently Asked Questions
Offline  
Old 08-01-2007, 02:29 PM   #5 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue and took the same steps yesterday. I am on Cingy/At&t I really started freaking when I realized mail was sporadic at best and I was missing emails in sequence. My resolution at 9:30pm was to delete my account and re-create it on BIS.

I think we had a possible carrier issue here.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 08-01-2007, 04:55 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Outside Sacramento
Model: 8700c
PIN: N/A
Carrier: The "New" AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700c tomorrow; will I not receive my e-mail???

My 8700c is arriving tomorrow. I was wondering whether you had any further information on an outage -- or whether there is going to be a problem with this going forward.

I have a Blackberry-enabled Nokia e62, and I experience few problems with my Blackberry Connect service.

Any help would be appreciated!
__________________
Dancing space potatoes? You bet!

-- Futurama
Offline  
Old 08-01-2007, 05:27 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: Curve
PIN: N/A
Carrier: AT&T
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a somewhat similar problem but my emails were coming in at 6 hour intervals. I called AT&T support who than transfered me to BB support. They were having issues on their end and after a few days it started working like normal with the 15min intervals.

In the meantime, I did the gmail method to get me by.
Offline  
Old 08-02-2007, 12:08 AM   #8 (permalink)
Thumbs Must Hurt
 
macallik's Avatar
 
Join Date: Apr 2006
Location: Bridgeport, CT
Model: 9700
OS: 5.0.0.656
PIN: askMe
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine has been fine recently.
Offline  
Old 08-02-2007, 07:27 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
gadgetjunkies's Avatar
 
Join Date: Mar 2006
Location: Ohio
Model: 8820
PIN: Depends which BB I am using
Carrier: AT&T
Posts: 328
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't received any emails since last night. My 8300 only shows GSM, no EDGE. That's why I'm not receiving anything just not sure why I'm not getting EDGE.
Offline  
Old 08-02-2007, 08:11 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 9700
OS: 5.0.0.979
Carrier: AT&T
Posts: 41
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

One of my people, like me, reported an identical failure on her BB. She is on Verizon. She resolved her problem the same way I did, but then had an identical failure today. What we have in common is a mindspring (earthlink) e-mail account. Anyone else who experienced failures using mindspring or earthlink?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.