BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2007, 07:55 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: o2
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Send option available when replying to an email on 8707g

Please Login to Remove!

Hi, I wonder if anyone can help me.

I've been racking my brains on this one but to no avail.

I habe a user who has recently upgraded their handset to 8707g. When I go to reply to an email that has been received, there is no Send option available. Below is a list of methods i have used to try and resolve:
  • Deleting and Resending the service books
  • Resending the IT policy
  • wiping the handheld and reactiving the user

Any help will be appreciated ASAP.

Many Thanks in advance
Offline  
Old 08-02-2007, 08:02 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2007
Location: SC
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please refer to this link(at the bottom)

http://www.blackberryforums.com/gene...orted-msg.html

My Blog
Offline  
Old 08-02-2007, 08:15 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Is there an actual email address in the To: field of the email, which would cause the SEND function to not appear?
Offline  
Old 08-02-2007, 08:40 AM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: o2
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Is there an actual email address in the To: field of the email, which would cause the SEND function to not appear?
lol i may be intern but that takes the biscuit! Only kidding, yes there is indeed an email address in the To: field. I amgoing to try the method posted in post #2

Thanks
Offline  
Old 08-02-2007, 09:26 AM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

No send options usually means that the service book is missing. Are you on a BES? If so, you may need to reactivate your BB on the BES. If not, you'll need to resend the service books to your device. Go to Options >Advanced Options >Host Routing Table >Click the menu key and select "Register Now." You can also send service books using the "setup internet email" icon (if available) or send them from your carrier's BIS website.
Offline  
Old 08-02-2007, 10:55 AM   #6 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: o2
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I dont know if this will make any difference to the above responses, but since this is an UPGRADE, i had backed up the user's old handheld and restored onto the newer one (the old model is 8700).

When i first activate the user, the reply | send option is there, but when i restore the data, the send option disappears. Do you think it has something to do with this?

Thanks
Offline  
Old 08-02-2007, 11:04 AM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 8860: BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Restore the data, then remove any service books and then activate on the BES.

Or activate first then selectively restore the data needed. Most should come back after the BES activation. So all you should have to restore is messages.

Last edited by John Clark : 08-02-2007 at 11:06 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.