BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-07-2007, 11:11 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Email Down...

Please Login to Remove!

T Mobile BB email service down/having difficulties. They are "working on resolving this issue." Just FYI...
Offline  
Old 09-07-2007, 11:12 AM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Is this local, regional or national?
Offline  
Old 09-07-2007, 11:14 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Houston, TX.
Model: Pearl
Carrier: t-mobile
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im good to go here in houston no issues
Offline  
Old 09-07-2007, 11:17 AM   #4 (permalink)
CrackBerry Addict
 
BBFreak's Avatar
 
Join Date: Dec 2004
Location: Waukegan, IL
Model: 9000
OS: 4.6.0.167
PIN: If you knew me you would have it!
Carrier: T-Mobile
Posts: 679
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What's your location cwinters? Not having any problems here in Chicago. Maybe it's a local tower or something.
__________________
Blackberry Veteran
"Today is the tomorrow you worried about yesterday."

Looking to buy or sale used car audio?
www.caraudioclassifieds.org
Offline  
Old 09-07-2007, 11:20 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure. I was actually calling in to report having problems and the PDA/BB support extension has a message saying that they are having issues with the service.
Offline  
Old 09-07-2007, 11:20 AM   #6 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like I am experiencing the issue as well in Stone Mountain, GA.
Offline  
Old 09-07-2007, 11:20 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
BluePolaski's Avatar
 
Join Date: Oct 2005
Location: Michigan
Model: 8100
Carrier: T-Mobile
Posts: 337
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In West Michigan here. No email working.
__________________
"Never overcompensate for those who are intimidated by you."
Offline  
Old 09-07-2007, 11:21 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Central Florida here
Offline  
Old 09-07-2007, 11:23 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Houston, TX.
Model: Pearl
Carrier: t-mobile
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sounds like and regional outage on the east coast.
Offline  
Old 09-07-2007, 11:30 AM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

In Oregon here...sent myself a PIN message, working fine. BIS emails are not sending or receiving. I am sending and receiving BES mail just fine. Looks like maybe it's a BIS issue.

Last edited by John Clark : 09-07-2007 at 12:00 PM.
Offline  
Old 09-07-2007, 11:41 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I should have posted this in the General thread instead of 8100. Sorry!
Offline  
Old 09-07-2007, 11:45 AM   #12 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

*Moved as suggested*
Offline  
Old 09-07-2007, 11:48 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Location: NJ/NYC
Model: 9530
Carrier: att/verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe it's a regional issue at the moment. My g/f was not able to receive e-mails as of late yesterday, apparently it still hasn't been resolved yet.

NYC Metro area here.
__________________
Blackberry 8700c / 8300 x 2 / 9000 / 9530 (verizon)
Offline  
Old 09-07-2007, 11:53 AM   #14 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

...and apparently not just TMo? Your profile says AT&T and there was another post in another thread from a Verizon user...not 100% sure it's the same issue, though.
Offline  
Old 09-07-2007, 11:54 AM   #15 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Northern Virginia
Model: 8830
OS: 4.5.0.138
Carrier: Verizon
Posts: 680
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Northern VA, email not working.
Offline  
Old 09-07-2007, 12:02 PM   #16 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Messed up here in Halifax. Not carrier or region specific. Service books don't make it out from the BIS site, nothing incoming or outgoing on any mail account, PIN works fine.
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 09-07-2007, 12:08 PM   #17 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Not dead here. Maybe limping, though. Test emails to and from the BB get through but do take a while. Maybe 10 minutes.
__________________
- Ira
Online  
Old 09-07-2007, 12:12 PM   #18 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Buddy at Aliant (Bell) reports an official disruption notice just came through. RIM is telling them that only about 50% of NA customers are affected.
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 09-07-2007, 12:15 PM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2007
Location: Southern California
Model: 9000
OS: 5.0.0.509
PIN: N/A
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My service (AT&T) is intermittent in Southern California.
Offline  
Old 09-07-2007, 12:15 PM   #20 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8830
PIN: N/A
Carrier: VZ
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Crippled in Boston

Getting my BIS emails ~40min late in Boston
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.