BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-21-2007, 12:36 PM   #1 (permalink)
New Member
 
tigerbluemusic's Avatar
 
Join Date: Sep 2007
Model: 9000
OS: 4.6.0.162
PIN: 255435a8
Carrier: Orange UK
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy "Device Not Found"

Please Login to Remove!

Having trouble with my 8800.

I've only had it about 3 weeks and at first it connected to Desktop Manager fine. Then about a week ago, it stopped.

*I have tried re-detecting but keep getting the message 'Device Not Found'.
*When I check the Windows Device Manager, it is there under USB devices.
*The Blackberry's screen indicates that it is connected by USB (the plug icon appears).
*My PC plays the USB connection tone when I connect the device.

I have gone to ridiculous lengths to try and solve this problem to no avail...
*Re-installed the desktop software several times.
*Wiped my Blackberry.
*I have even re-installed my whole PC (although this was part of another thing I was doing anyway)!!!!

Does anybody have any ideas?

Cheers
Offline  
Old 09-21-2007, 01:20 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

First, welcome to the Forums.

In all that, you don't list the important details--Desktop Manager version, Windows version (XP or Vista).

Are you using the latest version of Desktop Manager 4.2, Service Pack 2? Get that, if not.
BlackBerry Desktop Manager Downloads - BlackBerryFAQ
Offline  
Old 09-21-2007, 01:33 PM   #3 (permalink)
Latino Hasta La Muerte
 
rambo47's Avatar
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 9370
Carrier: Verizon
Posts: 9,062
Post Thanks: 52
Thanked 311 Times in 296 Posts
Default

Try changing the USB port into which you are plugging the BB.
Offline  
Old 09-21-2007, 02:10 PM   #4 (permalink)
CrackBerry Addict
 
BBFreak's Avatar
 
Join Date: Dec 2004
Location: Waukegan, IL
Model: 9000
OS: 4.6.0.167
PIN: If you knew me you would have it!
Carrier: T-Mobile
Posts: 679
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it recognizing the usb port that the BB is plugged into at all? Go to Options > Connection Settings > Connection from the desktop manager.
__________________
Blackberry Veteran
"Today is the tomorrow you worried about yesterday."

Looking to buy or sale used car audio?
www.caraudioclassifieds.org

Last edited by BBFreak : 09-21-2007 at 02:20 PM.
Offline  
Old 09-21-2007, 03:01 PM   #5 (permalink)
Latino Hasta La Muerte
 
rambo47's Avatar
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 9370
Carrier: Verizon
Posts: 9,062
Post Thanks: 52
Thanked 311 Times in 296 Posts
Default

I wasn't clear about changing ports. There is a dialog box that pops up that confirms what port you want the Desktop Software to use to communicate with the Blackberry. That may be what you need to monkey around with.
Offline  
Old 09-21-2007, 03:56 PM   #6 (permalink)
New Member
 
tigerbluemusic's Avatar
 
Join Date: Sep 2007
Model: 9000
OS: 4.6.0.162
PIN: 255435a8
Carrier: Orange UK
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the response guys.

First of all, sorry. I'm Window XP SP2 and Desktop Manager v 4.2.2.14 SP2

I've tried plugging it into various ports physically. On the dialog box Options > Connection Settings > Connection it does list USB as an option to detect along with COM1 and COM3. I've tried detecting with nothing selected in there AND also with USB and getting no joy from either.

I notice on the Device Manager Properties there is a Device Connection tab with COM1 and COM3 in but not USB. Should USB be showing here? I've tried various settings on the COM1 and COM3 in here to see if that does anything but no such luck.
Offline  
Old 09-21-2007, 07:17 PM   #7 (permalink)
Latino Hasta La Muerte
 
rambo47's Avatar
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 9370
Carrier: Verizon
Posts: 9,062
Post Thanks: 52
Thanked 311 Times in 296 Posts
Default

One of those COM ports should be the USB port. When the Blackberry is connected and recognized it should be displayed in the dialog box for that port by listing your PIN. Like "COM1-205F4790". Something like that. I never had any luck with auto-detecting the port.
Offline  
Old 09-22-2007, 09:14 AM   #8 (permalink)
New Member
 
Join Date: May 2006
Location: china
Model: 7290
PIN: 27734rd8
Carrier: aaa
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When the Blackberry is connected and recognized it should be displayed in the dialog box for that port by listing your PIN. Like xxx8220;USB-205F4790xxx8221;xxx65292;must be USB not COM,so your problem is here ,change your USB and usb ports
Offline  
Old 09-22-2007, 10:34 AM   #9 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,659
Post Thanks: 37
Thanked 15 Times in 15 Posts
Default Have You Added Anything Recently

I noticed that adding a new USB device, especially if it also has mass storage, may present some problems with device recognition. I recently plugged in an iPod that I hadn't used for some time. Because both it and the BB had mass storage capabilities enabled, and because I ran out of drive letters in the low range, the iPod refused to work. You may be getting a similar problem with the BB.
Offline  
Old 09-24-2007, 12:38 PM   #10 (permalink)
New Member
 
tigerbluemusic's Avatar
 
Join Date: Sep 2007
Model: 9000
OS: 4.6.0.162
PIN: 255435a8
Carrier: Orange UK
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still really struggling with this. I came across this thread on USB recognition issues linked to SP2 for XP and it seems to be a similar problem to mine. However, I'm a bit confused. How can I mess with the drive letter for something I can only recognise under the USB in the windows device manager? I don't know how to change this. Can anyone help?

USB 2.0 Flash Drive issues in Windows XP SP2 - TechSpot Troubleshooting
Offline  
Old 09-26-2007, 05:42 AM   #11 (permalink)
New Member
 
tigerbluemusic's Avatar
 
Join Date: Sep 2007
Model: 9000
OS: 4.6.0.162
PIN: 255435a8
Carrier: Orange UK
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Still Stuck

Well I have tried installing the Blackberry software on another pc and using it from there, and it works fine but I still haven't discovered how to work it on my own.

Going back to when I re-installed my whole pc. The first usb device I plugged into it after the re-installation, was my blackberry and it didn't work even then. Surely there shouldn't be any clash of drive letters at this point should there?
Offline  
Old 09-26-2007, 06:10 AM   #12 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2004
Location: West of Ottawa, Canada
Model: PassP
OS: 10
Carrier: Bell
Posts: 1,069
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's a long shot but try another usb cable. maybe that one has a bad connection.

Also reboot both the pc and the bb
Offline  
Old 10-30-2007, 02:23 PM   #13 (permalink)
New Member
 
tigerbluemusic's Avatar
 
Join Date: Sep 2007
Model: 9000
OS: 4.6.0.162
PIN: 255435a8
Carrier: Orange UK
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Stiiiiill not found

Believe it or not, I STILL can't suss this out. I admit I've been away so have not had too much time to look into it further but I am still struggling.

Tonight I un-installed the blackberry Desktop Manager. I then plugged my BB in and low and behold my computer recognised the storage device. I mapped it to a letter which was not used by anything else and made a note of the letter, then re-installed the Device Manager. Now the storage device is no longer appearing again. Is anyone familiar with this problem?

Cheers
Offline  
Old 05-18-2008, 07:16 PM   #14 (permalink)
New Member
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same problem - any solution?

I am having the same problem with my verizon 8330 - the computer won't recognize it- was there any resolution?

Last edited by shefinds : 05-18-2008 at 07:17 PM.
Offline  
Old 05-18-2008, 09:17 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shefinds View Post
I am having the same problem with my verizon 8330 - the computer won't recognize it- was there any resolution?

I would uninstall Desktop Manager and the BB OS from your PC and then manually delete all the "Research In Motion" folders that are left on your hard drive - there will be several.

Then reboot your PC and reinstall DM and the BBOS - make sure both are current.

Try that & see if it helps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

APPLE 630-0895-B VRAM 128K X 8 BOARD CARD VINTAGE
$219.99
APPLE 630-0895-B  VRAM 128K X 8 BOARD CARD VINTAGE pictureAPPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD >
$299.99
APPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD > picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.