BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-24-2007, 07:25 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9000
Carrier: Telcel
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Can't receive email or PIN messages

Please Login to Remove!

Hello guys. This is yet another "please help me" thread. Any and all help would be appreciated. I spent 2 hours (literally! From 5pm my time to 7pm) at my carrier's support center and they couldn't help.
I have a 8300 and my problem is that since a few days back I can't receive email or PIN to PIN messages. I simply don't get them pushed to my device.
I can send both mail and PIN messages, but not receive them.
I have tried re-registering on the network and deleting and resending service books, plus the costumer service guy tried lots of weird stuff including calling the blackberry representative in my country, and I still don't get my mail or PIN messages. BB messenger and Internet work fine, as does the rest of my device.
If you have any idea of anything that might help, I'd be really grateful.
Thanks in advance.
Offline  
Old 09-24-2007, 07:30 PM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,752
Post Thanks: 17
Thanked 6 Times in 6 Posts
Default

Did you pull the battery usally helps with most problems, and Are you on BIS or BES.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 09-24-2007, 08:20 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Make sure that firewall is not blocking inbound traffic. 4.2 OS can be setup to block BIS,SMS,PIN... Go to options\security\firewall and diselect all.
Offline  
Old 09-24-2007, 09:30 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9000
Carrier: Telcel
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, thank you for your replies.

I have checked and reset my firewall settings. I have also done a battery pull. I am running under BIS.

Thanks for any further advice you can give me.
Offline  
Old 09-24-2007, 09:32 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Did you purchase the device new or used. If used, does it have any IT policy on it? You can check in Options >Security Options >General Settings and scroll to the bottom and look for any reference to IT policy.
Offline  
Old 09-24-2007, 10:00 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9000
Carrier: Telcel
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK it seems like I spoke too soon.

After waiting the standard 15 minutes, I just received my mails and tried sending myself a PIN message, which I received.

I don't know if its one of the things you suggested or a combination of some, but a big thank you goes to you. You did what my carrier's so-called expert couldn't.



Thanks from a very happy camper.
Offline  
Old 09-24-2007, 10:16 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

You're welcome. Glad to help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.