BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-09-2007, 09:57 AM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8700
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sent Message - Red X Failure Delay

Please Login to Remove!

When Exchange is down and the BES is up, and a user tries to send an email on their Blackberry device, the sent message shows a checkmark for about seven minutes and then it shows the red X. With most customers that I've seen, it shows a red X almost immediately after sending the email when Exchange is down. Is there a setting or something that would cause a delay with receiving the failure notification (red X) on a sent message in that scenario.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

cube-cross 6-Way Cube Cross, VAC-U-FLANGE
$75.0
cube-cross 6-Way Cube Cross, VAC-U-FLANGE pictureNew ProTeam 6 Qt. Super HalfVac Pro Hip/Shoulder Vacuum w/ Accessories
$375.0
New ProTeam 6 Qt. Super HalfVac Pro Hip/Shoulder  Vacuum w/ Accessories pictureSpencer industravac self contained vacuum, 15 HP, Model no: SB-515B
$3200.0
Spencer industravac self contained vacuum, 15 HP, Model no: SB-515B pictureBlastrac Turbo Vac II Industrial Vacuum
$1350.0
Blastrac Turbo Vac II Industrial Vacuum pictureEDCO Vacuum Dry Vac 2 concrete vac 11
$1200.0
EDCO Vacuum Dry Vac 2  concrete vac 11 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.