BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-09-2007, 02:20 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 8320
Carrier: T-mobile
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default The New Yahoo Mail, Got updated (no longer Beta), Push no longer working, Ugh!

Please Login to Remove!

Is any one else having issues with Yahoo Mail? I saw my interface changed slightly and the New Yahoo Mail is no longer in Beta. Mail is no longer pushing via BIS on T-mobile in Philly.

I did the whole: delete account, re add account, send service books, battery pull.
Offline  
Old 10-09-2007, 02:32 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I just sent an e-mail to my Yahoo! account and it went through just fine. I am using T-Mobile in GA.
Offline  
Old 10-09-2007, 02:43 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: Los Angeles
Model: 8100
PIN: N/A
Carrier: T Mobile
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using Yahoo mail, no problems....

I'm on T-Mo in So Cal
__________________
I can resist anything but temptation.
Offline  
Old 10-09-2007, 02:51 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

AT&T here in NJ....Yahoo is very slow sending and receiving. I did have my mail interface change too over night. It was working well this morning then has gone downhill since.
Offline  
Old 10-09-2007, 02:56 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 8320
Carrier: T-mobile
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right, Push was working fine this am. I noticed a slowdown/no delivery around noon eastern. Messages sent from my blackberry using my Yahoo account are hit or miss. A few test messages were not received.
Offline  
Old 10-09-2007, 05:29 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 8320
Carrier: T-mobile
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

all is good in yahoo world now.
Offline  
Old 10-09-2007, 09:38 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My AT&T Yahoo mail never was pushed. I always have an up to 15 min. delay. Could it be because my domain is the old sbcglobal.net?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.