BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2007, 08:02 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sprint BIS not working for three days now...

Please Login to Remove!

I have spoken to tech support twice... they don't know when it's going to be up and running.

Anyone else having this problem?
Offline  
Old 10-13-2007, 08:44 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

No reports here of any widespread outage of note, is yours only local?
I would read the tips on "what if my email stopped arriving?" at:
http://www.blackberryfaq.com/index.php/Main_Page
Offline  
Old 10-13-2007, 09:10 PM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Wirelessly posted (BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104)

Now that you mention it, I don't remember receiving any BIS email the last couple of days (99% of my email is BES). Just resent my service books....will see if it helps (not that I really need to receive the junk mail from Charter and Amazon...)
__________________
No longer a BES Admin, but it was fun while it lasted!

Last edited by juwaack68 : 10-13-2007 at 09:11 PM.
Offline  
Old 10-14-2007, 08:41 AM   #4 (permalink)
No longer Registered.
 
Join Date: Mar 2007
Location: NJ
Model: WP7
OS: The Best
Carrier: AT&T
Posts: 1,930
Post Thanks: 6
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by BlueDiamond View Post
I have spoken to tech support twice... they don't know when it's going to be up and running.

Anyone else having this problem?
Not a national problem. Mine is working fine in NJ.
Offline  
Old 10-14-2007, 09:20 AM   #5 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,632
Post Thanks: 28
Thanked 12 Times in 12 Posts
Default

OK in MN
Offline  
Old 10-14-2007, 10:17 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If it is not working for three days it must be your blackberry, not nationwide outage.

It is like saying "all cars don't work for last three days." That would we very noticeable, would not it?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.