BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2005, 06:56 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8310
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100g Issues

Please Login to Remove!

Hi,

I've had my 7100g (Cingular) for about 8 weeks now -- and I'm having a couple of issues -- wonder if anybody else has similar issues or thoughts on how to solve?

1) constant need to regenerate encryption keys -- both on the laptop and the BlackBerry handheld. This is very annoying as there are times I can't send email because the keys are out of sync. Any way to get this back in sync so I don't have to regenerate the keys daily?

2) when I get calendar invites in email (via BES - Outlook), I can view them, but I can't accept them into my calendar (there's no option to accept the invitation). The strange thing is that my co-worker has the same phone, plan, company, setup, etc, & he can accept invites. Any ideas how to fix this?

3) when I get a voicemail, I have an annoying pop-up box on the BlackBerry with a "Network Notification Message" for the voicemail. Until I clear the pop-up box, the phone ceases to respond (ie to hanging up a call or unmuting the phone, etc.). ???

I'd appreciate any & all suggestions on these items.

Thanks very much!
Adam
Offline  
Old 06-13-2005, 08:09 PM   #2 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Never heard about a encryption key problem, what firmware are you running?

For the calendar, have you tried go to Options of the Calendar and turning the Wireless Reconsole off for 30 seconds, then turning it back on. This fixed it for one of our users.
__________________
Richard Sun
[email address]
Offline  
Old 06-14-2005, 12:50 AM   #3 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8310
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks! Making progress!

Hi,

Thanks for the reply.

It appears that the desktop & the handheld got wildly out of sync. A wipe of the handheld & a reinstall (painfully) fixed the encryption problem -- along with reseting enterprise activation.

The calendar issue was more interesting in that it was not a problem with the handheld, but rather a setting that was missed for my account on the BES.

Now if I could just get rid of those annoying pop up messages when I get a voicemail, I'd be in business!

Thanks,
Adam
Offline  
Old 06-15-2005, 09:45 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8330
OS: 4.5.0.77
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you figure out how to get rid of the voicemail popups? I wouldn't mind disabling that too. Thanks.
Offline  
Old 06-16-2005, 11:24 AM   #5 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8310
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unfortunately, no! I can't figure out how to get rid of them!
Offline  
Old 06-19-2005, 11:13 PM   #6 (permalink)
Thumbs Must Hurt
 
MooseNYC's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: 9650
OS: 6.0.0.524
Carrier: Verizon
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar 'encryption' problem when I first got a bb. I was trying to sync up my berry to my work computer and then home computer for back up. The Berry was only meant to be sync'd with one main computer. When I discovered that this was the problem I just stopped trying to sync it up to the second (home) computer and everything was fine.

I'm curious about the encryption on your handheld, you said that they had to be regenerated on both the desktop AND handheld? I assumed that when you connected the cable between the handheld unit and the desktop that when the keys were being generated via the desktop it were those 'keys' that were being given to the device. Did I miss something?


Regards,

Dave
__________________
Formerly - HTC Thunderbolt / 9550 / 9630 / 8830 / 8100 / 8700 / 7290 / 7100g / 7510 / 7230 / 6710 /. .

Last edited by MooseNYC : 06-19-2005 at 11:17 PM.
Offline  
Old 10-11-2005, 02:56 PM   #7 (permalink)
Thumbs Must Hurt
 
elgauchogrub's Avatar
 
Join Date: Apr 2005
Location: Seattle, WA
Model: 8800
Carrier: Cingular
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question What was the server side fix?

Quote:
Originally Posted by engine32



The calendar issue was more interesting in that it was not a problem with the handheld, but rather a setting that was missed for my account on the BES.
I'm having this same issue, what was the setting that was missed on the BES?
Offline  
Old 10-11-2005, 07:30 PM   #8 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8310
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not sure...

I don't know what they changed on the BES, but I know it was a setting related to calendaring. After they changed it, I've never had the problem again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.