BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2005, 06:40 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8800
Carrier: Rogssss
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation hardware or software issue? HELP!

Please Login to Remove!

I have a spare 7100v, i tried to install new os on it, and when idid it went all funny i wasnt able to do anything i would scroll and it would reboot, i tried to reinstall the os but it would reboot when trying too,
i am just wondering if it would be a software issue if it would keep on rebooting or if it was a hardware problem, it worked find before i installed the new os...


is there anyone who can tell me if it is hardware or software issue
Offline  
Old 06-11-2005, 07:07 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 7100T
Carrier: ATT
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just an FYI - proper netiquette calls for no double posting. Its unneccessary and clogs forums.
Offline  
Old 06-13-2005, 08:28 PM   #3 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you putting on the firmware from Vodafone, or using another carrier's firmware?
__________________
Richard Sun
[email address]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.