BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-29-2007, 10:37 AM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot Reply to messages from BES account.

Please Login to Remove!

I have one account (BES) that I can receive email, but I cannot send replies to any message that comes from the BES account. Our BES server has no restrictions, so I do not beleive this is a security setting. The send function disappeared as soon as I added an additional account to the device (BIS). When I look at the Enterprise Activation tab, the account is active. I'm not able to see the account in my list of email accounts though. Ultimately, I would like to have the BES account as the default email address, but I don't see it listed. Any help would be appreciated. I have re-sent the Service Books from the BES server, but I get the same issue. I guess I a little unclear on how the Service Books should look for the BES account. Any help is appreciated.
Offline  
Old 10-29-2007, 10:41 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Boise, ID
Model: 8310
PIN: 242CCEC1
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't believe it's entirely possible to have a BES and BIS on the same device. From my undertanding, the BES takes full control. As far as the "Send" option disappearing it could be one of two things. Either the MAPI32 message profile you used to synch up to the BES is corrupt/missing data and a new one needs to be created/synched, or the Desktop [CMIME] service book is corrupt and needs to be deleted.
Offline  
Old 10-29-2007, 10:44 AM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

You can, actually, have BES and BIS on the same device (I do it, as do many others here). However, it is possible for the BES to restrict being able to send AS the BIS account.

What happens when you try to send as the BES account? Do you get a red X? If so, open the message and scroll up - what is the Message Status?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-29-2007, 11:49 AM   #4 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
You can, actually, have BES and BIS on the same device (I do it, as do many others here). However, it is possible for the BES to restrict being able to send AS the BIS account.

What happens when you try to send as the BES account? Do you get a red X? If so, open the message and scroll up - what is the Message Status?
Our BES has no restrictions on sending mail. If I go to compose a new message, I can send as Default or the BIS account. When I look at the Desktop Service Book [CMIME], the UID is the BIS account. The Desktop [CICAL] looks the same way. I had the BES admin re-send the service books, but still nothing. All changes I make in Exchange will show up on the BB, but not vice versa.

I did notice that all messages coming from the BES server say Received Using: Unknown.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.