BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-30-2007, 09:34 AM   #1 (permalink)
Thumbs Must Hurt
 
texasag90's Avatar
 
Join Date: Apr 2005
Location: Dallas, TX
Model: 8800
Carrier: T-Mobile
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Help with missing browser (weird)

Please Login to Remove!

Hello;

I have a T-Mo 8700g. I was using it with BES. I recently got an 8800 and gave the 8700g to my wife. I signed up my wife for the BB Unlimited data plan, or whatever they call it. She loves it.

When I gave it to her, I wiped the device (wrong password 10 times) and upgraded to the latest version of the T-Mo provisioned OS. Upgrade went off without a hitch (I thought).

I set up her email on BIS (she has a yahoo pop mail account). That is working great!

Problem is, the browser is missing. The WAP browser is there and T-Mo WAP sites work, but the BB Browser and the internet browser are not. I cannot get to internet sites (obviously).

Searching the forums, I "re-registered" the device by selecting that option in the handhelp Tools->Advanced->Routing Table->Register Now menu.

I also logged into the T-Mo BIS Site and "resent the service books".

Still no joy.

When I look at the installed applications in the BB Desktop, I see that the browser application is checked but greyed out. I cannot change the check box to unchecked (to uninstall and reinstall).

I have never see this before, and I am stuck. Any ideas.

Thanks in advance.
__________________
----------
Thanks, Mark
Offline  
Old 10-30-2007, 09:37 AM   #2 (permalink)
Thumbs Must Hurt
 
texasag90's Avatar
 
Join Date: Apr 2005
Location: Dallas, TX
Model: 8800
Carrier: T-Mobile
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I should say I did follow all of the suggestions in the FAQ.

Internet Browser FAQ - BlackBerryFAQ
__________________
----------
Thanks, Mark
Offline  
Old 10-30-2007, 10:05 AM   #3 (permalink)
Thumbs Must Hurt
 
texasag90's Avatar
 
Join Date: Apr 2005
Location: Dallas, TX
Model: 8800
Carrier: T-Mobile
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update --

T-Mo is telling me that since this was a BES device and is now being used with BIS, I need to get my IT people to "release the PIN" by deleting the IT policy.

I have made this request of my IT people -- we'll see.

Does this make sense to anyone?
__________________
----------
Thanks, Mark
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NEW Genuine OEM IBM Lexmark 1361190 Correctable Typewriter Ribbon Cassette FREE
$9.99
NEW Genuine OEM IBM Lexmark 1361190 Correctable Typewriter Ribbon Cassette FREE pictureVIDEO CABLE OEM IBM ACTIONMEDIA II 69F9737
$29.95
VIDEO CABLE OEM IBM ACTIONMEDIA II 69F9737 pictureTen (10) NEW IBM Selectric II Typewriter Red Margin Pointer OEM Part 1206640 NOS
$50.0
Ten (10) NEW IBM Selectric II Typewriter Red Margin Pointer OEM Part 1206640 NOS pictureEE8: Genuine OEM IBM 16V 4.5A Laptop AC Power Adapter 02K6749 02K6756
$13.59
EE8: Genuine OEM IBM 16V 4.5A Laptop AC Power Adapter 02K6749 02K6756  pictureNEW OEM IBM SELECTRIC III TYPEWRITER PART PAPER BAIL ARMS ORIGINAL NOS
$9.99
NEW OEM IBM SELECTRIC III TYPEWRITER PART PAPER BAIL ARMS ORIGINAL NOS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.