BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-04-2007, 03:22 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Houston
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google maps realtime position

Please Login to Remove!

I am on a 8800 with ATT.
I have been using Google maps and there are times when the real update on my position just doesnt update...
I keep driving ahead .. and my position just doesn't seem to move.
Reception is NOT an issue...
Is this a regular problem .. or is it just me ? Any fixes ?
Offline  
Old 11-04-2007, 07:55 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

It is probably downloading another map section. GoogleMaps (and BBMaps) only download the current portion of the map due to memory issues. As you move, it keeps downloading the sections that it needs. Can't store maps on the SD so this is how it has to work.
Offline  
Old 11-04-2007, 07:59 AM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

md_ahte, if I understand you correctly, sounds like the application is just hanging up on you. Happens sometimes. Try closing google maps and launching it again. On my 8700g, worse case is I have to close the app, turn off blue tooth, turn off the gps puck, and start over.
__________________
- Ira
Offline  
Old 11-05-2007, 03:32 AM   #4 (permalink)
Knows Where the Search Button Is
 
snikwad's Avatar
 
Join Date: May 2007
Location: Eastern VA
Model: 8800
PIN: N/A
Carrier: T-mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

That suck with them not being able to use the SD card.

Is this how telnav works also, and how big a portion of map does it download, are u guys getting several dwnloads along say 1 30 min journey.

Sorry for all the questions, I just downloaded google maps moments ago. Haven't tested it yet.
Offline  
Old 11-05-2007, 03:41 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
BFEINZIMER's Avatar
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the OP meant something else...I'm getting this on my 8830. Check Google Maps pissing me off...

Last edited by BFEINZIMER : 11-05-2007 at 03:43 AM.
Offline  
Old 11-05-2007, 05:29 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Quote:
Originally Posted by BFEINZIMER View Post
I think the OP meant something else...I'm getting this on my 8830. Check Google Maps pissing me off...
BFEINZIMER, as far as the position update sticking (what I called hanging up), it has always done this even in earlier versions, for me. And sometimes, on the highway, the map update would get slow and stop updating, which I attribute to communication with the towers, and a different thing than the position update. To be clear, I can be walking and the position will stop updating. Not all the time, but sometimes. For me this isn't unique to google maps. Also happens with BB maps.
__________________
- Ira
Offline  
Old 11-05-2007, 01:18 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
BFEINZIMER's Avatar
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know I'm not talking about maps loading. I'm talking about the blue dot sticking to one spot on the screen despite moving.
Offline  
Old 11-07-2007, 06:53 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Houston
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah .. thats what I'm talking about .. the blue flashing dot denoting the location... it just hangs up.
I guess its not just me then....
Is telenav having the same issues too ?
Offline  
Old 11-07-2007, 07:18 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
BFEINZIMER's Avatar
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by md_ahte View Post
yeah .. thats what I'm talking about .. the blue flashing dot denoting the location... it just hangs up.
I guess its not just me then....
Is telenav having the same issues too ?
Yepp....and I went back to 1.5.4 but as soon at it gets the location and the blue dot comes up the app hangs...try it yourself. Get the link from the 1.6.4 download page (open the menu on the link and you'll see the option) and replace the 1.6.4 with 1.5.4 in its 2 instances. Tell me how it acts with 1.5.4. Also, I got a new puck, same old crap
Offline  
Old 11-07-2007, 07:32 PM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I've always had this issue with GMaps as well as BBMaps. Maybe I'm repeating myself. However, FWIW, there are at least two posts in the past, I believe, where others complained of this problem with BBMaps and said they do not have the problem when they use telenav. Can't say that's a solution for sure or not. I make do with BBMaps.
__________________
- Ira
Offline  
Old 11-08-2007, 10:07 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
rjansen3's Avatar
 
Join Date: Aug 2007
Location: Wisconsin
Model: 8330
OS: 4.3.0.127
Carrier: Sprint
Posts: 235
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Save yourself the headache

And just get Telenav, its worth the $10 a month. Probably THE BEST app I have on my . I tried using BB Maps for a day, nothing but frustration. Love Telenav!
__________________
Born and raised in Milwaukee, Wisconsin

Motorola i710 , i730 , i860 , i930
7100i , 8830 , 8330
Offline  
Old 11-08-2007, 11:10 AM   #12 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Google Maps worked great for me until I updated my bberry os to 4.2...Now it doesn't get a position at all.

-simpson
__________________
"Just bust a move."

-Young MC
Offline  
Old 11-12-2007, 12:13 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: Southern California
Model: 8800
Carrier: Cingular
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade?

That used to happen a lot to me, so that I would have to end the app and restart just to find where I was. I upgraded (Google Services 1.3, which still says the app is 1.5.2) and I've had less trouble. I alternate with Yahoo Go maps, though.

Personally, I thought Telenav was a total waste of money, and both Google or Yahoo maps and directions better, unless you must have voice commands.

Last edited by prestonmcafee : 11-12-2007 at 12:14 AM. Reason: addendum
Offline  
Old 11-12-2007, 12:33 AM   #14 (permalink)
Thumbs Must Hurt
 
dilipc's Avatar
 
Join Date: Feb 2007
Location: New Delhi, India
Model: 9700
OS: 5.0.0.656
Carrier: Airtel
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue - the Blue Dot in Google Maps not moving for periods of time. Dunno what the problem is, as my Wayfinder works fine.
Offline  
Old 11-12-2007, 02:24 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
BFEINZIMER's Avatar
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok please dont turn this into a telenav thread. I have it and like it. I also have gmaps bbmaps and msft live search and amaze so i dont need a lecture. thank you. today i cleared all my BT devices, uninstaller gmaps again and reinstalled my 2 pucks and gmaps 1.6.1. we'll see when i drive if it updates live as it used to (may '07 last time i KNOW it worked really well). gmaps is the only problem. telenav has a habbit of hogging the gps so no other app can use it, but thats only when in use. so who knows
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.