BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-04-2007, 02:27 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
BFEINZIMER's Avatar
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default The data was not recognized by the device.

Please Login to Remove!

Ok so I'm sure everyone knows the error. I used to get it all the time from Phone Options during backup but now its happening during messages. Yes, batt. pulled. So what gives, why does this data keep getting corrupted..??? VZW 8830 with that new OS
Offline  
Old 11-04-2007, 04:07 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Is the OS specifically for your 8830?
Offline  
Old 11-04-2007, 05:37 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
BFEINZIMER's Avatar
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Latest OS: 8830 CDMA (Telus) 4.2.2.322/4.2.2.176
Offline  
Old 11-04-2007, 07:28 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Something in the OS that your Verizon device really doesn't like.
Offline  
Old 06-24-2008, 11:29 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: 4211′9″N 7112′5″W
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting the same error for the first time - how do I go about correcting it? any help would be highly appreciated.

Have the Latest .196 OS from VZW.

Screenshot attached.
Attached Thumbnails
The data was not recognized by the device.-screenhunter_02-jun.-24-11.36.gif  

Last edited by Kazmi : 06-24-2008 at 11:29 AM. Reason: added information.
Offline  
Old 06-24-2008, 01:18 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: NYC
Model: 9530
Carrier: Verizon
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here. With 4.2 and 4.5 It the backup gets stuck when it gets to profiles. I've tried all i know and still the same.
Offline  
Old 06-24-2008, 01:52 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: 4211′9″N 7112′5″W
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did find one way to go around this...go to Backup and then click on Advanced..there from the right window, you can choose all that you want to backup....I painstakingly did it one by one and found my 'Phone Options' data was the one causing the error....I was then able to backup all the rest (highlight what you want to backup, then click on the arrow pointing left).. hope this helps until someone here figures out a way out of this. I'm back to 4.2 for now.
Offline  
Old 06-24-2008, 03:25 PM   #8 (permalink)
CrackBerry Addict
 
Klotar's Avatar
 
Join Date: May 2007
Location: Winnipeg MB Canada
Model: 9700R
OS: 7.1.0.190
PIN: On Request
Carrier: Rogers Wireless
Posts: 902
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

When I've run into this before and narrowed it down or the culprit was identified in the error message(s), what I usually do is do a Selective Restore from an older backup of just the offending database.

For example, my Profiles was causing an issue where the backup would choke and abort (similar to that described above). I didn't see anything wrong with the profiles and didn't recall making any changes offhand, but... /shrug

So I did a selective restore of just the Profiles (or was it Profile Options? I am not near my DM atm), and once I did that, I could then back up all the databases without any error messages.

The second time it happened, it was my Profiles again. I would hazard a guess that uninstalling an application by using Delete from the phone's Application List, where the app adds lines into your profiles might cause it, but that's only a guess.
__________________
-Klotar
Supervising Manager of the Department of Redundancy Department.
BlackBerry Certified Support Specialist
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.