BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-04-2007, 08:26 PM   #1 (permalink)
Knows Where the Search Button Is
 
snikwad's Avatar
 
Join Date: May 2007
Location: Eastern VA
Model: 8800
PIN: N/A
Carrier: T-mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Hey everyone, figured I'd share my situation just in case someone else has the same problem, especially others like myself who are new to seriously digging into their BB.

Ok, got a 8800 about a week ago. Had a pearl before but lost it, had the pearl software on my laptop.
I didn't touch the cd that came with the 8800 or dwnld new desktop.

Situation:
I'd be at work, I work graveyard; and in the middle of the night I'd just lose the ability to send emails.
My browser and IMs would still work.

Well, I'd do the usualy, hard reboot, reregister the HRT, go to email set up resend service books, reconcile inbox... And nothin I kept getting the same message "unable to find user in database" or something close to that.

Called am up, they fixed it.

Next night, round the same time 3ish... BAM! Gone red Xs all night.

Call em up after the usualy troubleshoot and this time dude explained to me that my pin for my data and trash was different from my email. Verified pin, he entered the correct one, kept on marching.

Next night, well you guessed it... This time however after I explained the whole thing she said she was having trouble. Getting my account to keep the correct pin. It kept asking her everytime if she wanted to change it... I dunno if it was asking to change to the correct one or to the incorrect one...
Well they did what they could, but it was being stubbourn.
But she got it to stick for a while and I was good for a while but I quickly lost my email within minutes.

Called em back from another line when I got home.
Explained it to em and let me 1st say, what is up with these EASL mofos, damn I coulkdnt understand sh1t.

Anyway, she was like wtf, this isn't right I'm gonna connect u to RIM.

Oh wow another non english speaker, I don't know what he told her but for some reason he though I was changing pins like it was cool. Stopped him and explained everything, he's like ohhhh, and they transfered me to I guess the enail dept.

This guy got into my trash and explained that what was basically happening was my account was still trying to hold on to the pin from my old pearl, so he whiped everything clean and had me enter the pin and emei, whatever code and save, I got an error on the website but he said it was ok.
he then verified and I guess triple checked it.
Everything looked good after that, and I was ok. Told me to keep the case number and gave me a direct number to RIM too incase it happened again.

So tonight I'm chilling surfing the web, and I found something that I wanted to share with my brother.

Oh noes... They tricked me. Its not fixed. I can send to myself but not to anyone else.

Well I get on the phone call RIM and bam, another person who no speake english so good.

Well told her the deal, but it WAS NOT my pin, she said my pin matches.

She reregistered my device and sent service books. Nothing... Only myself, no one else.
Well she said type in the email and see if it goes.
Sent out green tick... Hmmmm.
She then tells me my address book is corrupt and I should delete my brothers entry totally. Then re enter it and try again, I do as such and nada...

She has me check under message services, it was under web client, she said it should be my email addy not the webby thingy. So I changed that and checked... Nothing then I tried another person and then I noticed that where it said send using: it was once again web client and not my email.
Well she had me go to service books and delete the web client service books and so far all has been well.


Hope this helps someone else and stops em from smashing their device into the deck...

Peace out I'm gonna go post on my bike forums.
Offline  
Old 11-04-2007, 09:34 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,720
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Wow
Offline  
Old 11-04-2007, 10:14 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
rjansen3's Avatar
 
Join Date: Aug 2007
Location: Wisconsin
Model: 8330
OS: 4.3.0.127
Carrier: Sprint
Posts: 235
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down

Quote:
Originally Posted by John Clark View Post
Wow
yep.
__________________
Born and raised in Milwaukee, Wisconsin

Motorola i710 , i730 , i860 , i930
7100i , 8830 , 8330
Offline  
Old 11-05-2007, 03:33 AM   #4 (permalink)
Knows Where the Search Button Is
 
snikwad's Avatar
 
Join Date: May 2007
Location: Eastern VA
Model: 8800
PIN: N/A
Carrier: T-mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Wow at my post?
Something wrong?
Or wow at what I had to go through?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.