BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2007, 05:19 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 7130e
PIN: N/A
Carrier: us cellular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default error message when trying to add applications

Please Login to Remove!

i keep recieving a no sytem software was found for your device message when i try to add applications to the phone what am i doing wrong how are you supposed to add applications
Offline  
Old 11-05-2007, 05:24 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Welcome to the BBForums...

Read this and you follow the instructions, it will work:
Application Loader Error - BlackBerryFAQ

Good luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Teccor Transistor Q6025P5 Used #101876
$7.0
Teccor Transistor Q6025P5 Used #101876 pictureEico Model 667-05 Tube & Transistor Tester Complete with Manuals & Setting Chart
$140.0
Eico Model 667-05 Tube & Transistor Tester Complete with Manuals & Setting Chart picture5 germanium transistors AF125 PNP PHILIPS replaces AF115
$4.95
5 germanium transistors AF125 PNP PHILIPS replaces AF115 picture10 germanium transistors AF240S NOS SIEMENS
$2.95
10 germanium transistors AF240S   NOS      SIEMENS pictureECG103A Sylvania Transistor NPN Germanium - NOS Vintage Qty 1
$4.99
ECG103A Sylvania Transistor NPN Germanium - NOS Vintage Qty 1 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.