BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2007, 04:09 AM   #1 (permalink)
TTR
New Member
 
TTR's Avatar
 
Join Date: Nov 2007
Location: Germany
Model: 8800
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BES 4.1 Issue after changing Lotus Domino Mailserver

Please Login to Remove!

Dear all,

i'm running BES 4.1 on Lotus Domino R6 with several 8800 devices.

We've moved the users to a new domino mailserver within the same domino domain and retired the old mailserver.

Since this change BES doesn't send any emails to the devices.

An enterprise activation doesn't work, too - the email (etp.dat) for example remains in the users inbox.

May someone help me? Thanks for assistance!

TTR
Offline  
Old 11-08-2007, 09:58 AM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Sounds like the BES is not connecting to the new mail server. You've done the typical?

- Update the mail server in the person doc.
- Rep the names.nsf to the BES.
- Make sure the BES can resolve the mail server's name.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 11-13-2007, 06:03 AM   #3 (permalink)
TTR
New Member
 
TTR's Avatar
 
Join Date: Nov 2007
Location: Germany
Model: 8800
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, i've done the typical ... found the following within the log:

[45001] (11/08 12:11:24.812):{0x137C} [BIPP] Connecting to "localhost"
[40000] (11/08 12:11:24.812):{0x137C} BIPPaClient::Connect: Found 1 addresses for host "localhost"
[40000] (11/08 12:11:24.812):{0x137C} BIPPaClient::Connect: Host "localhost" @ [127.0.0.1]
[40000] (11/08 12:11:24.812):{0x137C} BIPPaClient::Connect: Trying "localhost" @ [127.0.0.1]
[20000] (11/08 12:11:25.750):{0x137C} BIPPaClient::Connect: Error calling host "localhost" [127.0.0.1] (10061)
[40000] (11/08 12:11:25.750):{0x137C} [BIPP] Connection failed
[30356] (11/08 12:11:25.750):{0x137C} Connection attempt with localhost failed

the following solution worked for me:

BlackBerry Search Results

thx, TTR
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.