BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-16-2005, 07:40 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 7100T
Carrier: Tmobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyone got TMOBILE 7100t TCP app work WITHOUT BES or MDS

Please Login to Remove!

has anyone gotten a blackberry application working that uses the TCP without BES or MDS on tmobile? if so, could you post them. i am trying to get ramble working, but im not sure if it is my phone, tmobile, the app, or what... i want to test out anything else. and i have seen different places to put your user name and password, and other places to leave them blank, please let me know what you did. thanks
Offline  
Old 06-20-2005, 03:42 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: w950i
Carrier: vodafone
Posts: 109
Post Thanks: 1
Thanked 4 Times in 2 Posts
Default

US tmobile or UK tmobile ?
Offline  
Old 06-21-2005, 01:25 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 7100T
Carrier: Tmobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it was for US, but the reason mine wasnt working was because i had gotten a used phone, and they needed to associate the IMEI and PIN with my account...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.